summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/xplore/xplore-1.1e.ebuild')
-rw-r--r--app-misc/xplore/xplore-1.1e.ebuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/app-misc/xplore/xplore-1.1e.ebuild b/app-misc/xplore/xplore-1.1e.ebuild
index bfc5c2c1a1d4..fd974528fafc 100644
--- a/app-misc/xplore/xplore-1.1e.ebuild
+++ b/app-misc/xplore/xplore-1.1e.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/xplore/xplore-1.1e.ebuild,v 1.4 2002/10/04 04:58:36 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-misc/xplore/xplore-1.1e.ebuild,v 1.5 2002/10/17 00:27:13 vapier Exp $
S=${WORKDIR}/${P}
DESCRIPTION="motif file manager for X."
@@ -13,6 +13,7 @@ KEYWORDS="x86"
DEPEND="virtual/x11
>=x11-libs/openmotif-2.1.30-r1"
+RDEPEND="${DEPEND}"
src_compile() {
#Fix Xplore.tmpl so installation is to /usr instead of /usr/X11R6
@@ -27,7 +28,7 @@ src_compile() {
emake || die "Parallel make failed."
}
-src_install () {
+src_install() {
make DESTDIR=${D} install || die "Installation failed"
dodoc COPYING ChangeLog INSTALL README TODO
}