summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMartin Väth <martin@mvath.de>2023-01-29 16:45:15 +0100
committerMartin Väth <martin@mvath.de>2023-01-29 16:45:15 +0100
commit4741d7047d27b3e92f5beeb2658ba7cf4a74e273 (patch)
treea4317cc4fa2b01cb3649cf6d2c28e9c43c87a469
parentmedia-video/video-mv: Version bump (diff)
downloadmv-4741d7047d27b3e92f5beeb2658ba7cf4a74e273.tar.gz
mv-4741d7047d27b3e92f5beeb2658ba7cf4a74e273.tar.bz2
mv-4741d7047d27b3e92f5beeb2658ba7cf4a74e273.zip
app-portage/eix, app-arch/archwrap: Version bumps
Signed-off-by: Martin Väth <martin@mvath.de>
-rw-r--r--app-arch/archwrap/Manifest2
-rw-r--r--app-arch/archwrap/archwrap-12.2.ebuild (renamed from app-arch/archwrap/archwrap-12.1.ebuild)0
-rw-r--r--app-portage/eix/Manifest2
-rw-r--r--app-portage/eix/eix-0.36.6.ebuild (renamed from app-portage/eix/eix-0.36.5.ebuild)0
-rw-r--r--metadata/pkg_desc_index4
5 files changed, 4 insertions, 4 deletions
diff --git a/app-arch/archwrap/Manifest b/app-arch/archwrap/Manifest
index 29c103de..5eea97bf 100644
--- a/app-arch/archwrap/Manifest
+++ b/app-arch/archwrap/Manifest
@@ -1 +1 @@
-DIST archwrap-12.1.tar.gz 19021 BLAKE2B 16ba3a3b6bebd86303e48b3b842b1ccc93c5bedb94978c0a7fb2c47ccda616132fb26b1d167a5c3b557bc268703b423a0d1c05d3636457eabe595d83b089e0b5 SHA512 dab2afdac47fc2a854f83bc2ffd2511954b3e06366816f2fbac75b1c758d5c2ffea4f0c203108de25c0b3c038d679475633fa2a70b1b489ce7a4b5aab1274b52
+DIST archwrap-12.2.tar.gz 19034 BLAKE2B 4cef72501f4dbed0e7424c7e5a2590eca4942d53299b37031927f83ed94c8d812e502116855a0f72647fec262fa80fd1ef36f65fb386f8ab5f5f34e37f1b5602 SHA512 2eb61e2831fdb3e26b4d351eb2168ac730d6c1829af081ee8a53fdb99556eb8d6b3821f5c3fa4b82fea48a460288dbd26764e57cd11873f221a19ebac8d7d701
diff --git a/app-arch/archwrap/archwrap-12.1.ebuild b/app-arch/archwrap/archwrap-12.2.ebuild
index 58ebc05f..58ebc05f 100644
--- a/app-arch/archwrap/archwrap-12.1.ebuild
+++ b/app-arch/archwrap/archwrap-12.2.ebuild
diff --git a/app-portage/eix/Manifest b/app-portage/eix/Manifest
index 1fd366be..9c62f854 100644
--- a/app-portage/eix/Manifest
+++ b/app-portage/eix/Manifest
@@ -1 +1 @@
-DIST eix-0.36.5.tar.xz 640132 BLAKE2B b997be82e21e3316abc6f06bd120434f2a027d62a3bd97e54e7c6298ee201d9998fb0fda91955f88b1b9bbf15b3c6c0c1d821280508215131cde16d1eef621e7 SHA512 fb86367f34ae30dac10f0ba68a649c8e737f0f66fefb2933e100c63c57b778567753759f28a6b4afd0155430b050ff59297821c7b54fa73c6cd65b0231806d89
+DIST eix-0.36.6.tar.xz 640216 BLAKE2B 40f1d247f6a00ecc9e034f272e73346535724e1b0cf304ea990ae849414adb4490d181db1f781bf7825f18c12cee47e03921a3e43054631d2422e0a6c8a915b8 SHA512 4dbea2a0ac66b15061b491a8da15337894ef4ae18bfb2e77eaf74c6741a45487ca7378c80620341ccf4b335592c121ab55755f0562425a9dbf9a16a9c4aa3554
diff --git a/app-portage/eix/eix-0.36.5.ebuild b/app-portage/eix/eix-0.36.6.ebuild
index 8a8ed03d..8a8ed03d 100644
--- a/app-portage/eix/eix-0.36.5.ebuild
+++ b/app-portage/eix/eix-0.36.6.ebuild
diff --git a/metadata/pkg_desc_index b/metadata/pkg_desc_index
index 167bb204..e592652e 100644
--- a/metadata/pkg_desc_index
+++ b/metadata/pkg_desc_index
@@ -4,7 +4,7 @@ acct-user/flexlm 0: User for app-admin/flexlm
acct-user/schedule 0: User for sys-apps/schedule
app-admin/flexlm 9.5-r4: Macrovision FLEXlm license manager and utils
app-admin/sudox 10.0-r1: wrapper for sudo which can pass X authority data and deal with screen and tmux
-app-arch/archwrap 12.1: A collection of POSIX shell scripts to invoke archiver programs
+app-arch/archwrap 12.2: A collection of POSIX shell scripts to invoke archiver programs
app-arch/bzwc 5.1-r1: A POSIX shell wrapper for wc, supporting compressed files (xz, lzma, bz2, gz)
app-arch/paq8l 20070308: Open source file compressor and archiver
app-cdr/cdrtools 99999999: A set of tools for CD/DVD reading and recording, including cdrecord
@@ -26,7 +26,7 @@ app-misc/knapsack 7.3.1: A fast solver for the 0/1-knapsack problem with multipl
app-misc/machine-learning-mv 1.3: Some machine learning experiments
app-mobilephone/adb-sync 0_p20190101: Synchronize files between a PC and an Android device using ADB
app-portage/changelog-gitrepo 1.1: Create ChangeLog data for gentoo repositories from git
-app-portage/eix 0.36.5 99999999: Search and query ebuilds
+app-portage/eix 0.36.6 99999999: Search and query ebuilds
app-portage/etcat 1.0.2 99999999: Updated version of an old Portage information extractor
app-portage/find_cruft 5.2: find cruft files not managed by portage
app-portage/logclean 18.4.2: Keep only (compressed) logs of installed packages and cleanup emerge.log