aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPaul Healy <lmiphay@gmail.com>2017-09-23 21:44:48 +0100
committerPaul Healy <lmiphay@gmail.com>2017-09-23 21:44:48 +0100
commit6675818ac9fde01e196a22b44e0f0719aa08bdb0 (patch)
tree949113ea7e944743772a3eb33ba8d1e6324679c4 /app-oam
parentmove to app-oam category (diff)
downloadlmiphay-6675818ac9fde01e196a22b44e0f0719aa08bdb0.tar.gz
lmiphay-6675818ac9fde01e196a22b44e0f0719aa08bdb0.tar.bz2
lmiphay-6675818ac9fde01e196a22b44e0f0719aa08bdb0.zip
initial ebuild for backup now
Diffstat (limited to 'app-oam')
-rw-r--r--app-oam/bun/Manifest1
-rw-r--r--app-oam/bun/bun-9999.ebuild29
2 files changed, 30 insertions, 0 deletions
diff --git a/app-oam/bun/Manifest b/app-oam/bun/Manifest
new file mode 100644
index 0000000..528b39b
--- /dev/null
+++ b/app-oam/bun/Manifest
@@ -0,0 +1 @@
+EBUILD bun-9999.ebuild 556 SHA256 1844a74f03d2aa185b518a4085bba411e215675827a6e0215701fa3d69d18f0b SHA512 e8c66f620ca34c3fb389ddc967996fa6ebc29b4ffe4502b157eb5784513416a01a45208591d4aeea14f81f0d0421ca732864bfbf8c8d403e5d9ff431303cc289 WHIRLPOOL ce6d5bc8aa4bbf454d72fae1e42c1f366a0f38eb990b90c2c5f56f0d92c24f972e3896fd3762196f3a6b8bd243494966142f041e98c745ffff61a1b451a05cc5
diff --git a/app-oam/bun/bun-9999.ebuild b/app-oam/bun/bun-9999.ebuild
new file mode 100644
index 0000000..876600d
--- /dev/null
+++ b/app-oam/bun/bun-9999.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PYTHON_COMPAT=( python2_7 pypy )
+
+inherit distutils-r1 git-r3
+
+DESCRIPTION="Backup up now for oam"
+HOMEPAGE="https://github.com/lmiphay/bun"
+EGIT_REPO_URI="https://github.com/lmiphay/${PN}.git"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+RDEPEND="
+ ${PYTHON_DEPS}
+ >=dev-python/invoke-0.21.0[${PYTHON_USEDEP}]
+ dev-python/pyyaml[${PYTHON_USEDEP}]
+"
+DEPEND="
+ dev-python/setuptools[${PYTHON_USEDEP}]
+ ${RDEPEND}
+"
+
+DOCS="README.md"