summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-gfx/openvdb/openvdb-4.0.2-r3.ebuild')
-rw-r--r--media-gfx/openvdb/openvdb-4.0.2-r3.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/media-gfx/openvdb/openvdb-4.0.2-r3.ebuild b/media-gfx/openvdb/openvdb-4.0.2-r3.ebuild
index 221e31086115..1996c6be2df2 100644
--- a/media-gfx/openvdb/openvdb-4.0.2-r3.ebuild
+++ b/media-gfx/openvdb/openvdb-4.0.2-r3.ebuild
@@ -1,11 +1,11 @@
# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=6
+EAPI=7
PYTHON_COMPAT=( python3_6 )
-inherit cmake-utils flag-o-matic python-single-r1
+inherit cmake flag-o-matic python-single-r1
DESCRIPTION="Libs for the efficient manipulation of volumetric data"
HOMEPAGE="https://www.openvdb.org"
@@ -85,5 +85,5 @@ src_configure() {
use python && mycmakeargs+=( -DPYOPENVDB_INSTALL_DIRECTORY="$(python_get_sitedir)" )
use test && mycmakeargs+=( -DCPPUNIT_LOCATION="${myprefix}" )
- cmake-utils_src_configure
+ cmake_src_configure
}