summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--sys-libs/compiler-rt/compiler-rt-9999.ebuild3
1 files changed, 0 insertions, 3 deletions
diff --git a/sys-libs/compiler-rt/compiler-rt-9999.ebuild b/sys-libs/compiler-rt/compiler-rt-9999.ebuild
index 614c6757497c..356ff8eea0fb 100644
--- a/sys-libs/compiler-rt/compiler-rt-9999.ebuild
+++ b/sys-libs/compiler-rt/compiler-rt-9999.ebuild
@@ -71,9 +71,6 @@ run_tests_for_abi() {
src_test() {
# prepare a test compiler
local clang_version=4.0.0
- local sys_dir=( "${EPREFIX}/usr/lib/clang/${clang_version}/lib"/* )
- [[ -e ${sys_dir} ]] || die "Unable to find ${sys_dir}"
- [[ ${#sys_dir[@]} -eq 1 ]] || die "Non-deterministic compiler-rt install: ${sys_dir[@]}"
# copy clang over since resource_dir is located relatively to binary
# therefore, we can put our new libraries in it