summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2022-07-02 23:57:56 +0100
committerSam James <sam@gentoo.org>2022-07-02 23:57:56 +0100
commit3d9ac5a947bfdccc8c8387ed69a2366c0b8fcfe3 (patch)
tree317dfe3cf3024d62a3f889baf2f7dc29d5d9698d /net-misc/clusterssh
parentmedia-libs/exiftool: fix DIST_TEST (diff)
downloadgentoo-3d9ac5a947bfdccc8c8387ed69a2366c0b8fcfe3.tar.gz
gentoo-3d9ac5a947bfdccc8c8387ed69a2366c0b8fcfe3.tar.bz2
gentoo-3d9ac5a947bfdccc8c8387ed69a2366c0b8fcfe3.zip
net-misc/clusterssh: fix DIST_TEST
Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'net-misc/clusterssh')
-rw-r--r--net-misc/clusterssh/clusterssh-4.16.ebuild8
-rw-r--r--net-misc/clusterssh/clusterssh-9999.ebuild10
2 files changed, 9 insertions, 9 deletions
diff --git a/net-misc/clusterssh/clusterssh-4.16.ebuild b/net-misc/clusterssh/clusterssh-4.16.ebuild
index c98759fb454f..5cde5cedf0cd 100644
--- a/net-misc/clusterssh/clusterssh-4.16.ebuild
+++ b/net-misc/clusterssh/clusterssh-4.16.ebuild
@@ -5,20 +5,22 @@ EAPI=8
DESCRIPTION="Concurrent Multi-Server Terminal Access"
HOMEPAGE="https://github.com/duncs/clusterssh"
+
if [[ ${PV} == *9999* ]] ; then
EGIT_REPO_URI="https://github.com/duncs/clusterssh"
inherit git-r3
else
- DIST_AUTHOR="DUNCS"
- DIST_NAME="App-ClusterSSH"
# Use dev-perl/Gentoo-PerlMod-Version to update this on bumps!
# DIST_VERSION=$(gentoo-perlmod-version.pl ${UPSTREAM_VERSION})
#DIST_VERSION="$(ver_cut 1-2)"
#die "|$(ver_cut 1-2)_$(ver_cut 3)|"
+ DIST_AUTHOR="DUNCS"
+ DIST_NAME="App-ClusterSSH"
KEYWORDS="amd64 x86 ~amd64-linux ~x86-linux"
fi
+DIST_TEST="do parallel"
inherit perl-module
LICENSE="GPL-2"
@@ -51,5 +53,3 @@ BDEPEND="
dev-perl/Module-Build
dev-perl/Test-Differences
dev-perl/Test-Pod"
-
-SRC_TEST="do parallel"
diff --git a/net-misc/clusterssh/clusterssh-9999.ebuild b/net-misc/clusterssh/clusterssh-9999.ebuild
index 7d85bec61967..7627c4d16310 100644
--- a/net-misc/clusterssh/clusterssh-9999.ebuild
+++ b/net-misc/clusterssh/clusterssh-9999.ebuild
@@ -1,24 +1,26 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
DESCRIPTION="Concurrent Multi-Server Terminal Access"
HOMEPAGE="https://github.com/duncs/clusterssh"
+
if [[ ${PV} == *9999* ]] ; then
EGIT_REPO_URI="https://github.com/duncs/clusterssh"
inherit git-r3
else
- DIST_AUTHOR="DUNCS"
- DIST_NAME="App-ClusterSSH"
# Use dev-perl/Gentoo-PerlMod-Version to update this on bumps!
# DIST_VERSION=$(gentoo-perlmod-version.pl ${UPSTREAM_VERSION})
#DIST_VERSION="$(ver_cut 1-2)"
#die "|$(ver_cut 1-2)_$(ver_cut 3)|"
+ DIST_AUTHOR="DUNCS"
+ DIST_NAME="App-ClusterSSH"
KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
fi
+DIST_TEST="do parallel"
inherit perl-module
LICENSE="GPL-2"
@@ -51,5 +53,3 @@ BDEPEND="
dev-perl/Module-Build
dev-perl/Test-Differences
dev-perl/Test-Pod"
-
-SRC_TEST="do parallel"