summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2021-10-27 09:04:22 +0200
committerMichał Górny <mgorny@gentoo.org>2021-10-27 10:29:10 +0200
commit1567b2ed0eaa4d6b042357803de6aeccc92c5405 (patch)
treea9ad713ae2169764cf9e7a1d1063640efa165001 /dev-python/pytest-flakes
parentdev-python/responses: Bump to 0.15.0 (diff)
downloadgentoo-1567b2ed0eaa4d6b042357803de6aeccc92c5405.tar.gz
gentoo-1567b2ed0eaa4d6b042357803de6aeccc92c5405.tar.bz2
gentoo-1567b2ed0eaa4d6b042357803de6aeccc92c5405.zip
dev-python/pytest-flakes: Bump to 4.0.4
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/pytest-flakes')
-rw-r--r--dev-python/pytest-flakes/Manifest1
-rw-r--r--dev-python/pytest-flakes/pytest-flakes-4.0.4.ebuild21
2 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/pytest-flakes/Manifest b/dev-python/pytest-flakes/Manifest
index f637a398f1f6..38db5f1fb820 100644
--- a/dev-python/pytest-flakes/Manifest
+++ b/dev-python/pytest-flakes/Manifest
@@ -1 +1,2 @@
DIST pytest-flakes-4.0.3.tar.gz 7312 BLAKE2B cf62d7e11a0521592325492c76e67cd51384b31d8a6191f10940230014c9a8797b3603e24664c022add5cec18ff7c3b558cd7507af47e8c90a9e90499f39e583 SHA512 ca63d68063cf48789d86dee3707b3ea7c5076fc1f636e17f408ad6f444303fb3a701af8d1e464d49af745e350272bffe8596853a52c01baa0bdb0b6b0c0bb303
+DIST pytest-flakes-4.0.4.tar.gz 7271 BLAKE2B aee9b573c1d4e173465d8547a568433eec3a6ab93a05c1a7655d7ecfd3dff2628f50b4f13f2aaa9a8f3ff365552f54cd1a5a3e4c7b347b056615e136fc5c5657 SHA512 f3bc82bef2dad4a1bf145179f1d25330adcb123cb6e2dd9802b0696be56ef66a8c705725a4e05a9fbbdc37d7482af7fe615735e0e94055f66b0893cc4cf15e53
diff --git a/dev-python/pytest-flakes/pytest-flakes-4.0.4.ebuild b/dev-python/pytest-flakes/pytest-flakes-4.0.4.ebuild
new file mode 100644
index 000000000000..ccb22189a668
--- /dev/null
+++ b/dev-python/pytest-flakes/pytest-flakes-4.0.4.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+PYTHON_COMPAT=( python3_{8..10} pypy3 )
+inherit distutils-r1
+
+DESCRIPTION="Collection of small Python functions & classes"
+HOMEPAGE="https://pypi.org/project/pytest-flakes/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ dev-python/pyflakes[${PYTHON_USEDEP}]
+ dev-python/pytest[${PYTHON_USEDEP}]"
+
+distutils_enable_tests pytest