summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBrian Evans <grknight@gentoo.org>2018-06-26 16:21:27 -0400
committerBrian Evans <grknight@gentoo.org>2018-06-26 16:21:27 -0400
commit515e521c643a8d92c25a8a1e66c9c200a1f4f3c0 (patch)
treef7525c0d69138164278876b8d63c9f6fa044e582 /dev-lang
parentnet-wireless/chirp: bump, cleanup (diff)
downloadgentoo-515e521c643a8d92c25a8a1e66c9c200a1f4f3c0.tar.gz
gentoo-515e521c643a8d92c25a8a1e66c9c200a1f4f3c0.tar.bz2
gentoo-515e521c643a8d92c25a8a1e66c9c200a1f4f3c0.zip
dev-lang/php: Silence uncontrolable repoman warnings
The addpredicts originate due to libsnmp that PHP cannot change in its behaviour Silence the warnings to find real problems Package-Manager: Portage-2.3.40, Repoman-2.3.9
Diffstat (limited to 'dev-lang')
-rw-r--r--dev-lang/php/php-5.6.35-r1.ebuild10
-rw-r--r--dev-lang/php/php-5.6.36.ebuild10
-rw-r--r--dev-lang/php/php-7.0.29.ebuild10
-rw-r--r--dev-lang/php/php-7.0.30.ebuild10
-rw-r--r--dev-lang/php/php-7.1.16.ebuild10
-rw-r--r--dev-lang/php/php-7.1.18.ebuild10
-rw-r--r--dev-lang/php/php-7.1.19.ebuild10
-rw-r--r--dev-lang/php/php-7.2.7.ebuild10
-rw-r--r--dev-lang/php/php-7.3.0_alpha1.ebuild10
9 files changed, 45 insertions, 45 deletions
diff --git a/dev-lang/php/php-5.6.35-r1.ebuild b/dev-lang/php/php-5.6.35-r1.ebuild
index bb5bbdaecb06..56d281890cd8 100644
--- a/dev-lang/php/php-5.6.35-r1.ebuild
+++ b/dev-lang/php/php-5.6.35-r1.ebuild
@@ -272,8 +272,8 @@ src_prepare() {
}
src_configure() {
- addpredict /usr/share/snmp/mibs/.index
- addpredict /var/lib/net-snmp/mib_indexes
+ addpredict /usr/share/snmp/mibs/.index #nowarn
+ addpredict /var/lib/net-snmp/mib_indexes #nowarn
PHP_DESTDIR="${EPREFIX}/usr/$(get_libdir)/php${SLOT}"
@@ -530,8 +530,8 @@ src_configure() {
src_compile() {
# snmp seems to run during src_compile, too (bug #324739)
- addpredict /usr/share/snmp/mibs/.index
- addpredict /var/lib/net-snmp/mib_indexes
+ addpredict /usr/share/snmp/mibs/.index #nowarn
+ addpredict /var/lib/net-snmp/mib_indexes #nowarn
for sapi in ${SAPIS} ; do
if use "${sapi}"; then
@@ -544,7 +544,7 @@ src_compile() {
src_install() {
# see bug #324739 for what happens when we don't have that
- addpredict /usr/share/snmp/mibs/.index
+ addpredict /usr/share/snmp/mibs/.index #nowarn
# grab the first SAPI that got built and install common files from there
local first_sapi=""
diff --git a/dev-lang/php/php-5.6.36.ebuild b/dev-lang/php/php-5.6.36.ebuild
index 4c6e6b979669..a4c512c99b7f 100644
--- a/dev-lang/php/php-5.6.36.ebuild
+++ b/dev-lang/php/php-5.6.36.ebuild
@@ -273,8 +273,8 @@ src_prepare() {
}
src_configure() {
- addpredict /usr/share/snmp/mibs/.index
- addpredict /var/lib/net-snmp/mib_indexes
+ addpredict /usr/share/snmp/mibs/.index #nowarn
+ addpredict /var/lib/net-snmp/mib_indexes #nowarn
PHP_DESTDIR="${EPREFIX}/usr/$(get_libdir)/php${SLOT}"
@@ -531,8 +531,8 @@ src_configure() {
src_compile() {
# snmp seems to run during src_compile, too (bug #324739)
- addpredict /usr/share/snmp/mibs/.index
- addpredict /var/lib/net-snmp/mib_indexes
+ addpredict /usr/share/snmp/mibs/.index #nowarn
+ addpredict /var/lib/net-snmp/mib_indexes #nowarn
for sapi in ${SAPIS} ; do
if use "${sapi}"; then
@@ -545,7 +545,7 @@ src_compile() {
src_install() {
# see bug #324739 for what happens when we don't have that
- addpredict /usr/share/snmp/mibs/.index
+ addpredict /usr/share/snmp/mibs/.index #nowarn
# grab the first SAPI that got built and install common files from there
local first_sapi=""
diff --git a/dev-lang/php/php-7.0.29.ebuild b/dev-lang/php/php-7.0.29.ebuild
index 0c32a2cff737..a57432146374 100644
--- a/dev-lang/php/php-7.0.29.ebuild
+++ b/dev-lang/php/php-7.0.29.ebuild
@@ -244,8 +244,8 @@ src_prepare() {
}
src_configure() {
- addpredict /usr/share/snmp/mibs/.index
- addpredict /var/lib/net-snmp/mib_indexes
+ addpredict /usr/share/snmp/mibs/.index #nowarn
+ addpredict /var/lib/net-snmp/mib_indexes #nowarn
PHP_DESTDIR="${EPREFIX}/usr/$(get_libdir)/php${SLOT}"
@@ -498,8 +498,8 @@ src_configure() {
src_compile() {
# snmp seems to run during src_compile, too (bug #324739)
- addpredict /usr/share/snmp/mibs/.index
- addpredict /var/lib/net-snmp/mib_indexes
+ addpredict /usr/share/snmp/mibs/.index #nowarn
+ addpredict /var/lib/net-snmp/mib_indexes #nowarn
for sapi in ${SAPIS} ; do
if use "${sapi}"; then
@@ -512,7 +512,7 @@ src_compile() {
src_install() {
# see bug #324739 for what happens when we don't have that
- addpredict /usr/share/snmp/mibs/.index
+ addpredict /usr/share/snmp/mibs/.index #nowarn
# grab the first SAPI that got built and install common files from there
local first_sapi=""
diff --git a/dev-lang/php/php-7.0.30.ebuild b/dev-lang/php/php-7.0.30.ebuild
index 30e7685c388d..4ecf2102f2a4 100644
--- a/dev-lang/php/php-7.0.30.ebuild
+++ b/dev-lang/php/php-7.0.30.ebuild
@@ -244,8 +244,8 @@ src_prepare() {
}
src_configure() {
- addpredict /usr/share/snmp/mibs/.index
- addpredict /var/lib/net-snmp/mib_indexes
+ addpredict /usr/share/snmp/mibs/.index #nowarn
+ addpredict /var/lib/net-snmp/mib_indexes #nowarn
PHP_DESTDIR="${EPREFIX}/usr/$(get_libdir)/php${SLOT}"
@@ -498,8 +498,8 @@ src_configure() {
src_compile() {
# snmp seems to run during src_compile, too (bug #324739)
- addpredict /usr/share/snmp/mibs/.index
- addpredict /var/lib/net-snmp/mib_indexes
+ addpredict /usr/share/snmp/mibs/.index #nowarn
+ addpredict /var/lib/net-snmp/mib_indexes #nowarn
for sapi in ${SAPIS} ; do
if use "${sapi}"; then
@@ -512,7 +512,7 @@ src_compile() {
src_install() {
# see bug #324739 for what happens when we don't have that
- addpredict /usr/share/snmp/mibs/.index
+ addpredict /usr/share/snmp/mibs/.index #nowarn
# grab the first SAPI that got built and install common files from there
local first_sapi=""
diff --git a/dev-lang/php/php-7.1.16.ebuild b/dev-lang/php/php-7.1.16.ebuild
index ca595ad6fcaf..0adf8fe59a01 100644
--- a/dev-lang/php/php-7.1.16.ebuild
+++ b/dev-lang/php/php-7.1.16.ebuild
@@ -226,8 +226,8 @@ src_prepare() {
}
src_configure() {
- addpredict /usr/share/snmp/mibs/.index
- addpredict /var/lib/net-snmp/mib_indexes
+ addpredict /usr/share/snmp/mibs/.index #nowarn
+ addpredict /var/lib/net-snmp/mib_indexes #nowarn
PHP_DESTDIR="${EPREFIX}/usr/$(get_libdir)/php${SLOT}"
@@ -480,8 +480,8 @@ src_configure() {
src_compile() {
# snmp seems to run during src_compile, too (bug #324739)
- addpredict /usr/share/snmp/mibs/.index
- addpredict /var/lib/net-snmp/mib_indexes
+ addpredict /usr/share/snmp/mibs/.index #nowarn
+ addpredict /var/lib/net-snmp/mib_indexes #nowarn
for sapi in ${SAPIS} ; do
if use "${sapi}"; then
@@ -494,7 +494,7 @@ src_compile() {
src_install() {
# see bug #324739 for what happens when we don't have that
- addpredict /usr/share/snmp/mibs/.index
+ addpredict /usr/share/snmp/mibs/.index #nowarn
# grab the first SAPI that got built and install common files from there
local first_sapi=""
diff --git a/dev-lang/php/php-7.1.18.ebuild b/dev-lang/php/php-7.1.18.ebuild
index d2e931661bb5..29a9d115dfdb 100644
--- a/dev-lang/php/php-7.1.18.ebuild
+++ b/dev-lang/php/php-7.1.18.ebuild
@@ -224,8 +224,8 @@ src_prepare() {
}
src_configure() {
- addpredict /usr/share/snmp/mibs/.index
- addpredict /var/lib/net-snmp/mib_indexes
+ addpredict /usr/share/snmp/mibs/.index #nowarn
+ addpredict /var/lib/net-snmp/mib_indexes #nowarn
PHP_DESTDIR="${EPREFIX}/usr/$(get_libdir)/php${SLOT}"
@@ -478,8 +478,8 @@ src_configure() {
src_compile() {
# snmp seems to run during src_compile, too (bug #324739)
- addpredict /usr/share/snmp/mibs/.index
- addpredict /var/lib/net-snmp/mib_indexes
+ addpredict /usr/share/snmp/mibs/.index #nowarn
+ addpredict /var/lib/net-snmp/mib_indexes #nowarn
for sapi in ${SAPIS} ; do
if use "${sapi}"; then
@@ -492,7 +492,7 @@ src_compile() {
src_install() {
# see bug #324739 for what happens when we don't have that
- addpredict /usr/share/snmp/mibs/.index
+ addpredict /usr/share/snmp/mibs/.index #nowarn
# grab the first SAPI that got built and install common files from there
local first_sapi=""
diff --git a/dev-lang/php/php-7.1.19.ebuild b/dev-lang/php/php-7.1.19.ebuild
index a3757ac5b582..1432a2ae457c 100644
--- a/dev-lang/php/php-7.1.19.ebuild
+++ b/dev-lang/php/php-7.1.19.ebuild
@@ -221,8 +221,8 @@ src_prepare() {
}
src_configure() {
- addpredict /usr/share/snmp/mibs/.index
- addpredict /var/lib/net-snmp/mib_indexes
+ addpredict /usr/share/snmp/mibs/.index #nowarn
+ addpredict /var/lib/net-snmp/mib_indexes #nowarn
PHP_DESTDIR="${EPREFIX}/usr/$(get_libdir)/php${SLOT}"
@@ -475,8 +475,8 @@ src_configure() {
src_compile() {
# snmp seems to run during src_compile, too (bug #324739)
- addpredict /usr/share/snmp/mibs/.index
- addpredict /var/lib/net-snmp/mib_indexes
+ addpredict /usr/share/snmp/mibs/.index #nowarn
+ addpredict /var/lib/net-snmp/mib_indexes #nowarn
for sapi in ${SAPIS} ; do
if use "${sapi}"; then
@@ -489,7 +489,7 @@ src_compile() {
src_install() {
# see bug #324739 for what happens when we don't have that
- addpredict /usr/share/snmp/mibs/.index
+ addpredict /usr/share/snmp/mibs/.index #nowarn
# grab the first SAPI that got built and install common files from there
local first_sapi=""
diff --git a/dev-lang/php/php-7.2.7.ebuild b/dev-lang/php/php-7.2.7.ebuild
index 0970a2fa0882..ecf193ae0d19 100644
--- a/dev-lang/php/php-7.2.7.ebuild
+++ b/dev-lang/php/php-7.2.7.ebuild
@@ -226,8 +226,8 @@ src_prepare() {
}
src_configure() {
- addpredict /usr/share/snmp/mibs/.index
- addpredict /var/lib/net-snmp/mib_indexes
+ addpredict /usr/share/snmp/mibs/.index #nowarn
+ addpredict /var/lib/net-snmp/mib_indexes #nowarn
PHP_DESTDIR="${EPREFIX}/usr/$(get_libdir)/php${SLOT}"
@@ -487,8 +487,8 @@ src_configure() {
src_compile() {
# snmp seems to run during src_compile, too (bug #324739)
- addpredict /usr/share/snmp/mibs/.index
- addpredict /var/lib/net-snmp/mib_indexes
+ addpredict /usr/share/snmp/mibs/.index #nowarn
+ addpredict /var/lib/net-snmp/mib_indexes #nowarn
for sapi in ${SAPIS} ; do
if use "${sapi}"; then
@@ -501,7 +501,7 @@ src_compile() {
src_install() {
# see bug #324739 for what happens when we don't have that
- addpredict /usr/share/snmp/mibs/.index
+ addpredict /usr/share/snmp/mibs/.index #nowarn
# grab the first SAPI that got built and install common files from there
local first_sapi=""
diff --git a/dev-lang/php/php-7.3.0_alpha1.ebuild b/dev-lang/php/php-7.3.0_alpha1.ebuild
index 2fcf528ff923..27d2d493ca14 100644
--- a/dev-lang/php/php-7.3.0_alpha1.ebuild
+++ b/dev-lang/php/php-7.3.0_alpha1.ebuild
@@ -229,8 +229,8 @@ src_prepare() {
}
src_configure() {
- addpredict /usr/share/snmp/mibs/.index
- addpredict /var/lib/net-snmp/mib_indexes
+ addpredict /usr/share/snmp/mibs/.index #nowarn
+ addpredict /var/lib/net-snmp/mib_indexes #nowarn
PHP_DESTDIR="${EPREFIX}/usr/$(get_libdir)/php${SLOT}"
@@ -490,8 +490,8 @@ src_configure() {
src_compile() {
# snmp seems to run during src_compile, too (bug #324739)
- addpredict /usr/share/snmp/mibs/.index
- addpredict /var/lib/net-snmp/mib_indexes
+ addpredict /usr/share/snmp/mibs/.index #nowarn
+ addpredict /var/lib/net-snmp/mib_indexes #nowarn
for sapi in ${SAPIS} ; do
if use "${sapi}"; then
@@ -504,7 +504,7 @@ src_compile() {
src_install() {
# see bug #324739 for what happens when we don't have that
- addpredict /usr/share/snmp/mibs/.index
+ addpredict /usr/share/snmp/mibs/.index #nowarn
# grab the first SAPI that got built and install common files from there
local first_sapi=""