summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'xfce-extra/xfce4-showdesktop/xfce4-showdesktop-0.4.0.ebuild')
-rw-r--r--xfce-extra/xfce4-showdesktop/xfce4-showdesktop-0.4.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/xfce-extra/xfce4-showdesktop/xfce4-showdesktop-0.4.0.ebuild b/xfce-extra/xfce4-showdesktop/xfce4-showdesktop-0.4.0.ebuild
new file mode 100644
index 000000000000..14d0377659f7
--- /dev/null
+++ b/xfce-extra/xfce4-showdesktop/xfce4-showdesktop-0.4.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-showdesktop/xfce4-showdesktop-0.4.0.ebuild,v 1.1 2004/10/25 02:53:44 bcowan Exp $
+
+IUSE=""
+MY_P="${PN}-plugin-${PV}"
+S=${WORKDIR}/${PN}-plugin
+
+DESCRIPTION="Xfce4 panel plugin to hide/show desktop"
+HOMEPAGE="http://www.xfce.org/"
+SRC_URI="http://download.berlios.de/xfce-goodies/${MY_P}.tar.gz"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~ia64 ~x86 ~ppc ~alpha ~sparc ~amd64 ~mips ~hppa ~ppc64"
+
+RDEPEND=">=x11-libs/gtk+-2.2*
+ dev-libs/libxml2
+ xfce-base/xfce4-base"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
+
+src_install() {
+ make DESTDIR=${D} install || die
+ dodoc AUTHORS INSTALL COPYING README
+}