summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-themes/mythtv-themes/mythtv-themes-0.22_p22793.ebuild')
-rw-r--r--x11-themes/mythtv-themes/mythtv-themes-0.22_p22793.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/x11-themes/mythtv-themes/mythtv-themes-0.22_p22793.ebuild b/x11-themes/mythtv-themes/mythtv-themes-0.22_p22793.ebuild
new file mode 100644
index 000000000000..bd8b3d75fe77
--- /dev/null
+++ b/x11-themes/mythtv-themes/mythtv-themes-0.22_p22793.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-themes/mythtv-themes/mythtv-themes-0.22_p22793.ebuild,v 1.1 2009/11/16 05:20:48 cardoe Exp $
+
+EAPI=2
+inherit qt4 mythtv
+
+DESCRIPTION="A collection of themes for the MythTV project."
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE=""
+
+DEPEND="x11-libs/qt-core:4
+ =media-tv/mythtv-${MY_PV}*"
+
+src_configure() {
+ sh ./configure --prefix=/usr || die "configure died"
+}
+
+src_compile() {
+ eqmake4 myththemes.pro || die "qmake failed"
+}
+
+src_install() {
+ einstall INSTALL_ROOT="${D}" || die "install failed"
+}