summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-plugins/desklet-fontselector/desklet-fontselector-0.1.5.ebuild')
-rw-r--r--x11-plugins/desklet-fontselector/desklet-fontselector-0.1.5.ebuild36
1 files changed, 36 insertions, 0 deletions
diff --git a/x11-plugins/desklet-fontselector/desklet-fontselector-0.1.5.ebuild b/x11-plugins/desklet-fontselector/desklet-fontselector-0.1.5.ebuild
new file mode 100644
index 000000000000..65a30fc6d9cc
--- /dev/null
+++ b/x11-plugins/desklet-fontselector/desklet-fontselector-0.1.5.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/desklet-fontselector/desklet-fontselector-0.1.5.ebuild,v 1.1 2003/09/10 11:57:13 obz Exp $
+
+DESKLET_NAME="FontSelector"
+
+MY_PN=${DESKLET_NAME}
+MY_P=${MY_PN}-${PV}
+S=${WORKDIR}/${MY_P}
+
+DESCRIPTION="A gdesklet Sensor for providing font selection capabilities to displays"
+SRC_URI="http://gdesklets.gnomedesktop.org/files/${MY_P}.tar.bz2"
+HOMEPAGE="http://www.pycage.de/"
+LICENSE="as-is"
+
+SLOT="0"
+IUSE=""
+KEYWORDS="~x86"
+
+DEPEND=">=gnome-extra/gdesklets-core-0.20"
+
+DOCS="README ChangeLog"
+
+src_install( ) {
+
+ SYS_PATH="/usr/share/gdesklets"
+ INSTALL_BIN="Install_${DESKLET_NAME}_Sensor.bin"
+ dodir ${SYS_PATH}/Sensors
+
+ # first we install the Sensor
+ python ${INSTALL_BIN} --nomsg ${D}${SYS_PATH}/Sensors
+
+ dodoc ${DOCS}
+
+}
+