summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-boot/colo/colo-1.16.ebuild')
-rw-r--r--sys-boot/colo/colo-1.16.ebuild10
1 files changed, 2 insertions, 8 deletions
diff --git a/sys-boot/colo/colo-1.16.ebuild b/sys-boot/colo/colo-1.16.ebuild
index ec62bad03ba3..37f2bb347a65 100644
--- a/sys-boot/colo/colo-1.16.ebuild
+++ b/sys-boot/colo/colo-1.16.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/colo/colo-1.16.ebuild,v 1.2 2005/07/09 10:49:57 redhatter Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/colo/colo-1.16.ebuild,v 1.3 2005/12/07 07:33:43 redhatter Exp $
inherit eutils
@@ -29,12 +29,6 @@ pkg_setup() {
src_unpack() {
unpack ${A}
-
- # cp the bootscripts to WORKDIR
- cp ${FILESDIR}/menu-linux.colo ${WORKDIR}
-
- # sed the primary boot script and stick the current colo version in there
- sed "s:@COLOVER@:${PV}:g" ${FILESDIR}/default.colo > ${WORKDIR}/default.colo
}
src_compile() {
@@ -115,7 +109,7 @@ src_install() {
# bootscripts
dodir /usr/lib/colo/scripts
- cp ${WORKDIR}/default.colo ${WORKDIR}/menu-linux.colo ${D}/usr/lib/colo/scripts
+ cp ${FILESDIR}/*.colo ${D}/usr/lib/colo/scripts
}
pkg_postinst() {