summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/dstat/dstat-0.6.9-r1.ebuild')
-rw-r--r--sys-apps/dstat/dstat-0.6.9-r1.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/sys-apps/dstat/dstat-0.6.9-r1.ebuild b/sys-apps/dstat/dstat-0.6.9-r1.ebuild
index bd1fae78293c..ee2198222d9f 100644
--- a/sys-apps/dstat/dstat-0.6.9-r1.ebuild
+++ b/sys-apps/dstat/dstat-0.6.9-r1.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/dstat/dstat-0.6.9-r1.ebuild,v 1.3 2012/01/02 13:58:28 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/dstat/dstat-0.6.9-r1.ebuild,v 1.4 2012/04/27 16:04:59 jlec Exp $
-EAPI=2
+EAPI=4
PYTHON_DEPEND="2"
@@ -19,6 +19,7 @@ IUSE=""
pkg_setup() {
python_set_active_version 2
+ python_pkg_setup
}
src_prepare() {
@@ -26,13 +27,12 @@ src_prepare() {
}
src_install() {
- emake DESTDIR="${D}" install || die "make install failed"
+ emake DESTDIR="${D}" install
dodoc \
AUTHORS ChangeLog README TODO \
- examples/{mstat,read}.py docs/*.txt \
- || die "dodoc failed"
- dohtml docs/*.html || die "dohtml failed"
+ examples/{mstat,read}.py docs/*.txt
+ dohtml docs/*.html
}
pkg_postinst() {