summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/openvas-client/openvas-client-1.0.4.ebuild')
-rw-r--r--net-analyzer/openvas-client/openvas-client-1.0.4.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/net-analyzer/openvas-client/openvas-client-1.0.4.ebuild b/net-analyzer/openvas-client/openvas-client-1.0.4.ebuild
new file mode 100644
index 000000000000..58330c3fc917
--- /dev/null
+++ b/net-analyzer/openvas-client/openvas-client-1.0.4.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/openvas-client/openvas-client-1.0.4.ebuild,v 1.1 2008/07/10 09:36:55 hanno Exp $
+
+inherit eutils
+
+DESCRIPTION="A client for the openvas vulnerability scanner"
+HOMEPAGE="http://www.openvas.org/"
+SRC_URI="http://wald.intevation.org/frs/download.php/466/${P}.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND="net-libs/gnutls
+ >=x11-libs/gtk+-2.8.8"
+MAKEOPTS="${MAKEOPTS} -j1"
+
+src_install() {
+ emake DESTDIR="${D}" install || die "emake failed"
+ dodoc AUTHORS CHANGES README TODO || die "dodoc failed"
+
+ make_desktop_entry OpenVASClient "OpenVAS Client" /usr/share/pixmaps/openvas-client.png "Application;Network;"
+}