summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-sound/aumix/aumix-2.7-r4.ebuild')
-rw-r--r--media-sound/aumix/aumix-2.7-r4.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/media-sound/aumix/aumix-2.7-r4.ebuild b/media-sound/aumix/aumix-2.7-r4.ebuild
index 2d0ae83d6b48..254cde0cfc76 100644
--- a/media-sound/aumix/aumix-2.7-r4.ebuild
+++ b/media-sound/aumix/aumix-2.7-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/aumix/aumix-2.7-r4.ebuild,v 1.17 2003/06/20 13:07:55 gmsoft Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/aumix/aumix-2.7-r4.ebuild,v 1.18 2003/09/07 00:06:04 msterret Exp $
DESCRIPTION="Aumix volume/mixer control program."
SRC_URI="http://jpj.net/~trevor/aumix/${P}.tar.gz"
@@ -23,22 +23,22 @@ src_compile() {
use nls || myconf="${myconf} --disable-nls"
use gtk || myconf="${myconf} --without-gtk"
use alsa || myconf="${myconf} --without-alsa"
-
+
econf ${myconf}
emake || die "make failed"
}
src_install() {
make DESTDIR=${D} install || die
-
+
dodoc AUTHORS BUGS COPYING ChangeLog NEWS README TODO
-
+
if use gnome; then
insinto /usr/share/gnome/apps/Multimedia
doins ${FILESDIR}/aumix.desktop
dodir /usr/share/pixmaps
ln -s ../aumix/aumix.xpm ${D}/usr/share/pixmaps
fi
-
+
exeinto /etc/init.d ; newexe ${FILESDIR}/aumix.rc6 aumix
}