summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-gfx/freewrl/freewrl-1.22.13-r1.ebuild')
-rw-r--r--media-gfx/freewrl/freewrl-1.22.13-r1.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/media-gfx/freewrl/freewrl-1.22.13-r1.ebuild b/media-gfx/freewrl/freewrl-1.22.13-r1.ebuild
index 775baa51456e..31493c559590 100644
--- a/media-gfx/freewrl/freewrl-1.22.13-r1.ebuild
+++ b/media-gfx/freewrl/freewrl-1.22.13-r1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2013 Gentoo Foundation
+# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-gfx/freewrl/freewrl-1.22.13-r1.ebuild,v 1.4 2013/08/09 13:42:13 axs Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/freewrl/freewrl-1.22.13-r1.ebuild,v 1.5 2014/03/12 14:24:13 axs Exp $
EAPI=4
@@ -71,7 +71,7 @@ src_configure() {
myconf+=" --with-soundconv=/usr/bin/sox"
fi
# disable the checks for other js libs, in case they are installed
- if has_version ">=dev-lang/spidermonkey-1.8.5" ; then
+ if has_version ">=dev-lang/spidermonkey-1.8.5:0" ; then
# spidermonkey-1.8.5 provides a .pc to pkg-config, it should be findable via mozjs185
for x in mozilla-js xulrunner-js firefox-js firefox2-js seamonkey-js; do
myconf+=" --disable-${x}"
@@ -82,7 +82,7 @@ src_configure() {
done
# spidermonkey pre-1.8.5 has no pkg-config, so override ./configure
JAVASCRIPT_ENGINE_CFLAGS="-I/usr/include/js -DXP_UNIX"
- if has_version ">=dev-lang/spidermonkey-1.8" ; then
+ if has_version ">=dev-lang/spidermonkey-1.8:0" ; then
# spidermonkey-1.8 changed the name of the lib
JAVASCRIPT_ENGINE_LIBS="-lmozjs"
else