summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/ksplashml/ksplashml-3.5.10.ebuild')
-rw-r--r--kde-base/ksplashml/ksplashml-3.5.10.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/kde-base/ksplashml/ksplashml-3.5.10.ebuild b/kde-base/ksplashml/ksplashml-3.5.10.ebuild
new file mode 100644
index 000000000000..26603fd13aa7
--- /dev/null
+++ b/kde-base/ksplashml/ksplashml-3.5.10.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/ksplashml/ksplashml-3.5.10.ebuild,v 1.1 2008/09/13 23:59:50 carlo Exp $
+
+KMNAME=kdebase
+EAPI="1"
+inherit kde-meta eutils
+
+DESCRIPTION="KDE splashscreen framework (the splashscreen of KDE itself, not of individual apps)"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
+IUSE="kdehiddenvisibility xinerama"
+
+DEPEND="x11-libs/libXcursor
+ xinerama? ( x11-proto/xineramaproto )"
+RDEPEND="x11-libs/libXcursor
+ xinerama? ( x11-libs/libXinerama )"
+
+src_compile() {
+ myconf="${myconf} $(use_with xinerama)"
+
+ kde-meta_src_compile
+}