summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/khotkeys/khotkeys-4.2.2.ebuild')
-rw-r--r--kde-base/khotkeys/khotkeys-4.2.2.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/kde-base/khotkeys/khotkeys-4.2.2.ebuild b/kde-base/khotkeys/khotkeys-4.2.2.ebuild
new file mode 100644
index 000000000000..fd84c636a3da
--- /dev/null
+++ b/kde-base/khotkeys/khotkeys-4.2.2.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/khotkeys/khotkeys-4.2.2.ebuild,v 1.1 2009/04/11 23:12:16 alexxy Exp $
+
+EAPI="2"
+
+KMNAME="kdebase-workspace"
+inherit kde4-meta
+
+DESCRIPTION="KDE: hotkey daemon"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~x86"
+IUSE="debug"
+
+DEPEND="
+ >=kde-base/libkworkspace-${PV}:${SLOT}[kdeprefix=]
+ x11-libs/libXtst
+"
+RDEPEND="${DEPEND}"
+
+KMEXTRACTONLY="
+ libs/kworkspace/
+"
+
+src_compile() {
+ MAKEOPTS="${MAKEOPTS} -j1"
+
+ kde4-meta_src_compile
+}