summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/juk/juk-4.0.4.ebuild')
-rw-r--r--kde-base/juk/juk-4.0.4.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/kde-base/juk/juk-4.0.4.ebuild b/kde-base/juk/juk-4.0.4.ebuild
new file mode 100644
index 000000000000..25ef9d2d6017
--- /dev/null
+++ b/kde-base/juk/juk-4.0.4.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/juk/juk-4.0.4.ebuild,v 1.1 2008/05/15 22:40:55 ingmar Exp $
+
+EAPI="1"
+
+KMNAME=kdemultimedia
+inherit kde4-meta
+
+DESCRIPTION="Jukebox and music manager for KDE."
+KEYWORDS="~amd64 ~x86"
+IUSE="debug htmlhandbook tunepimp"
+
+DEPEND="
+ media-libs/taglib
+ tunepimp? ( media-libs/tunepimp )"
+RDEPEND="${DEPEND}"
+
+src_compile() {
+ mycmakeargs="${mycmakeargs}
+ $(cmake-utils_use_with tunepimp TunePimp)"
+ kde4-meta_src_compile
+}