summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'gnome-libs/ammonite/ammonite-0.8.1.ebuild')
-rw-r--r--gnome-libs/ammonite/ammonite-0.8.1.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/gnome-libs/ammonite/ammonite-0.8.1.ebuild b/gnome-libs/ammonite/ammonite-0.8.1.ebuild
new file mode 100644
index 000000000000..ad9a3522bfd0
--- /dev/null
+++ b/gnome-libs/ammonite/ammonite-0.8.1.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/gnome-libs/ammonite/ammonite-0.8.1.ebuild,v 1.1 2000/11/25 13:01:22 achim Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="libgtop"
+SRC_URI="ftp://ftp.gnome.org/pub/GNOME/unstable/sources/${PN}/"${A}
+HOMEPAGE="http://www.gnome.org/"
+
+DEPEND=">=gnome-base/gnome-libs-1.2.8
+ >=gnome-base/libxml-1.8.10-r1"
+
+src_compile() {
+ cd ${S}
+ #LDFLAGS="-lncurses"
+ try ./configure --host=${CHOST} --prefix=/opt/gnome
+ try make
+}
+
+src_install() {
+ cd ${S}
+ try make prefix=${D}/opt/gnome install
+ dodoc ABOUT-NLS AUTHORS COPYING* HACKING README NEWS
+ dodoc TODO doc/*.txt
+
+}
+
+
+
+