summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-action/xshipwars')
-rw-r--r--games-action/xshipwars/ChangeLog6
-rw-r--r--games-action/xshipwars/xshipwars-1.34.0.ebuild4
2 files changed, 7 insertions, 3 deletions
diff --git a/games-action/xshipwars/ChangeLog b/games-action/xshipwars/ChangeLog
index 76ae078c1a11..66a88ab3ab4c 100644
--- a/games-action/xshipwars/ChangeLog
+++ b/games-action/xshipwars/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for games-action/xshipwars
# Copyright 2002-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/games-action/xshipwars/ChangeLog,v 1.4 2004/03/31 03:35:27 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-action/xshipwars/ChangeLog,v 1.5 2004/06/03 05:49:31 mr_bones_ Exp $
+
+ 02 Jun 2004; Michael Sterrett <mr_bones_@gentoo.org>
+ xshipwars-1.34.0.ebuild:
+ die backticks
30 Mar 2004; Michael Sterrett <mr_bones_@gentoo.org>
xshipwars-1.34.0.ebuild:
diff --git a/games-action/xshipwars/xshipwars-1.34.0.ebuild b/games-action/xshipwars/xshipwars-1.34.0.ebuild
index bf3226f22cda..baf1b220bd7f 100644
--- a/games-action/xshipwars/xshipwars-1.34.0.ebuild
+++ b/games-action/xshipwars/xshipwars-1.34.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-action/xshipwars/xshipwars-1.34.0.ebuild,v 1.5 2004/03/31 03:35:27 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-action/xshipwars/xshipwars-1.34.0.ebuild,v 1.6 2004/06/03 05:49:31 mr_bones_ Exp $
inherit gcc eutils games
@@ -33,7 +33,7 @@ src_compile() {
./configure.server Linux --prefix=${GAMES_PREFIX} || die
./configure.unvedit Linux --prefix=/usr || die
- [ `gcc-major-version` == 3 ] && epatch ${FILESDIR}/${P}-gcc3.patch
+ [ $(gcc-major-version) == 3 ] && epatch ${FILESDIR}/${P}-gcc3.patch
for makefile in Makefile.* ; do
make \