summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/buildbot/buildbot-9999.ebuild')
-rw-r--r--dev-util/buildbot/buildbot-9999.ebuild11
1 files changed, 6 insertions, 5 deletions
diff --git a/dev-util/buildbot/buildbot-9999.ebuild b/dev-util/buildbot/buildbot-9999.ebuild
index 58b2dbc1e2ed..bb993dfb2ba1 100644
--- a/dev-util/buildbot/buildbot-9999.ebuild
+++ b/dev-util/buildbot/buildbot-9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/buildbot/buildbot-9999.ebuild,v 1.4 2014/01/21 19:56:41 maekke Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/buildbot/buildbot-9999.ebuild,v 1.5 2014/01/21 20:39:04 hwoarang Exp $
EAPI="5"
PYTHON_DEPEND="2"
@@ -41,7 +41,7 @@ RDEPEND=">=dev-python/jinja-2.1
manhole? ( dev-python/twisted-conch )"
DEPEND="${DEPEND}
dev-python/setuptools
- doc? ( sys-apps/texinfo )
+ doc? ( dev-python/sphinx )
test? (
dev-python/python-dateutil
dev-python/mock
@@ -72,7 +72,8 @@ src_compile() {
if use doc; then
einfo "Generation of documentation"
pushd docs > /dev/null
- emake buildbot.html buildbot.info
+ #'man' target is currently broken
+ emake html
popd > /dev/null
fi
}
@@ -84,8 +85,8 @@ src_install() {
doman docs/buildbot.1
if use doc; then
- dohtml -r docs/buildbot.html docs/images
- doinfo docs/buildbot.info
+ dohtml -r docs/_build/html
+ # TODO: install man pages
fi
if use examples; then