summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/python-dateutil/python-dateutil-1.0.ebuild')
-rw-r--r--dev-python/python-dateutil/python-dateutil-1.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-python/python-dateutil/python-dateutil-1.0.ebuild b/dev-python/python-dateutil/python-dateutil-1.0.ebuild
new file mode 100644
index 000000000000..24714e69dacc
--- /dev/null
+++ b/dev-python/python-dateutil/python-dateutil-1.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/python-dateutil/python-dateutil-1.0.ebuild,v 1.1 2005/11/24 21:16:55 marienz Exp $
+
+inherit distutils
+
+DESCRIPTION="dateutil datetime math and logic library for python"
+HOMEPAGE="http://labix.org/python-dateutil"
+SRC_URI="http://labix.org/download/python-dateutil/${P}.tar.bz2"
+
+LICENSE="PSF-2.3"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND=">=dev-lang/python-2.3
+ !<=dev-python/matplotlib-0.82"
+
+DOCS="NEWS example.py sandbox/rrulewrapper.py sandbox/scheduler.py"
+
+src_test() {
+ ${python} test.py
+}