summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/argh/argh-0.23.2.ebuild')
-rw-r--r--dev-python/argh/argh-0.23.2.ebuild31
1 files changed, 0 insertions, 31 deletions
diff --git a/dev-python/argh/argh-0.23.2.ebuild b/dev-python/argh/argh-0.23.2.ebuild
deleted file mode 100644
index 659c7955d886..000000000000
--- a/dev-python/argh/argh-0.23.2.ebuild
+++ /dev/null
@@ -1,31 +0,0 @@
-# Copyright 1999-2014 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/argh/argh-0.23.2.ebuild,v 1.4 2014/07/06 12:36:21 mgorny Exp $
-
-EAPI=5
-
-PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy pypy2_0 )
-
-inherit distutils-r1
-
-DESCRIPTION="A simple argparse wrapper"
-HOMEPAGE="http://packages.python.org/argh/"
-SRC_URI="mirror://pypi/a/${PN}/${P}.tar.gz"
-
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-LICENSE="LGPL-3"
-IUSE="test"
-
-RDEPEND=""
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
- test? (
- dev-python/pytest[${PYTHON_USEDEP}]
- dev-python/mock[${PYTHON_USEDEP}]
- ${RDEPEND}
- )"
-
-python_test() {
- # setup.py tries to install argparse for some reason...
- py.test || die "Tests fail with ${EPYTHON}"
-}