summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/crypt-cbc/crypt-cbc-2.15.ebuild')
-rw-r--r--dev-perl/crypt-cbc/crypt-cbc-2.15.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-perl/crypt-cbc/crypt-cbc-2.15.ebuild b/dev-perl/crypt-cbc/crypt-cbc-2.15.ebuild
new file mode 100644
index 000000000000..7c5a4d4bb2f5
--- /dev/null
+++ b/dev-perl/crypt-cbc/crypt-cbc-2.15.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/crypt-cbc/crypt-cbc-2.15.ebuild,v 1.1 2005/11/12 15:46:21 mcummings Exp $
+
+inherit perl-module
+
+MY_P=Crypt-CBC-${PV}
+S=${WORKDIR}/${MY_P}
+DESCRIPTION="Encrypt Data with Cipher Block Chaining Mode"
+HOMEPAGE="http://search.cpan.org/CPAN/authors/id/L/LD/LDS/${MY_P}.readme"
+SRC_URI="mirror://cpan/authors/id/L/LD/LDS/${MY_P}.tar.gz"
+
+LICENSE="|| ( Artistic GPL-2 )"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86"
+IUSE=""
+SRC_TEST="do"
+
+DEPEND="perl-core/Digest-MD5"