summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/WWW-Bugzilla/WWW-Bugzilla-1.500.0.ebuild')
-rw-r--r--dev-perl/WWW-Bugzilla/WWW-Bugzilla-1.500.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/WWW-Bugzilla/WWW-Bugzilla-1.500.0.ebuild b/dev-perl/WWW-Bugzilla/WWW-Bugzilla-1.500.0.ebuild
new file mode 100644
index 000000000000..a2ad621f922e
--- /dev/null
+++ b/dev-perl/WWW-Bugzilla/WWW-Bugzilla-1.500.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/WWW-Bugzilla/WWW-Bugzilla-1.500.0.ebuild,v 1.1 2011/08/28 09:12:05 tove Exp $
+
+EAPI=4
+
+MODULE_AUTHOR=BMC
+MODULE_VERSION=1.5
+inherit perl-module
+
+DESCRIPTION="WWW::Bugzilla - automate interaction with bugzilla"
+
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~sparc ~x86"
+IUSE=""
+
+RDEPEND="dev-perl/WWW-Mechanize
+ >=dev-perl/Params-Validate-0.88
+ >=dev-perl/Crypt-SSLeay-0.57
+ dev-perl/Class-MethodMaker"
+DEPEND="${RDEPEND}"
+
+src_prepare() {
+ perl-module_src_prepare
+ mkdir "${S}"/lib
+ cp -r "${S}"/{WWW,lib}
+}