summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Module-Find/Module-Find-0.10.ebuild')
-rw-r--r--dev-perl/Module-Find/Module-Find-0.10.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-perl/Module-Find/Module-Find-0.10.ebuild b/dev-perl/Module-Find/Module-Find-0.10.ebuild
new file mode 100644
index 000000000000..1456f4f9aa81
--- /dev/null
+++ b/dev-perl/Module-Find/Module-Find-0.10.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Module-Find/Module-Find-0.10.ebuild,v 1.1 2010/03/03 19:20:48 tove Exp $
+
+EAPI=2
+
+MODULE_AUTHOR="CRENZ"
+inherit perl-module
+
+DESCRIPTION="Find and use installed modules in a (sub)category"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86 ~x86-solaris"
+IUSE="test"
+
+RDEPEND=""
+DEPEND="test? ( dev-perl/Test-Pod
+ dev-perl/Test-Pod-Coverage )"
+
+SRC_TEST=do