summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/libol/libol-0.3.5.ebuild')
-rw-r--r--dev-libs/libol/libol-0.3.5.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-libs/libol/libol-0.3.5.ebuild b/dev-libs/libol/libol-0.3.5.ebuild
new file mode 100644
index 000000000000..01668aee4d48
--- /dev/null
+++ b/dev-libs/libol/libol-0.3.5.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/libol/libol-0.3.5.ebuild,v 1.1 2002/10/24 01:40:38 woodchip Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="Support library for syslog-ng"
+SRC_URI="http://www.balabit.hu/downloads/libol/0.3/${P}.tar.gz"
+HOMEPAGE="http://www.balabit.hu/en/products/syslog-ng/"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~x86 ~sparc ~sparc64"
+
+DEPEND="virtual/glibc"
+
+src_compile() {
+ econf \
+ --enable-shared \
+ --enable-static \
+ --disable-libtool-lock || die
+ emake CFLAGS="${CFLAGS}" all || die
+}
+
+src_install() {
+ einstall || die
+ dodoc ChangeLog
+}