summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang/go/go-9999.ebuild')
-rw-r--r--dev-lang/go/go-9999.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-lang/go/go-9999.ebuild b/dev-lang/go/go-9999.ebuild
index 991025d747d6..8fd81f4582ed 100644
--- a/dev-lang/go/go-9999.ebuild
+++ b/dev-lang/go/go-9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/go/go-9999.ebuild,v 1.6 2012/08/07 19:04:32 williamh Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/go/go-9999.ebuild,v 1.7 2012/09/01 17:34:11 williamh Exp $
EAPI=4
@@ -51,7 +51,7 @@ src_compile()
export GOROOT_FINAL=/usr/lib/go
export GOROOT="$(pwd)"
export GOBIN="${GOROOT}/bin"
- if [[ $CTARGET = arm5* ]]
+ if [[ $CTARGET = armv5* ]]
then
export GOARM=5
fi