summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-java/blackdown-jdk/blackdown-jdk-1.3.1-r8.ebuild')
-rw-r--r--dev-java/blackdown-jdk/blackdown-jdk-1.3.1-r8.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/dev-java/blackdown-jdk/blackdown-jdk-1.3.1-r8.ebuild b/dev-java/blackdown-jdk/blackdown-jdk-1.3.1-r8.ebuild
index b437ff6eb0bf..e1f7fa75fa37 100644
--- a/dev-java/blackdown-jdk/blackdown-jdk-1.3.1-r8.ebuild
+++ b/dev-java/blackdown-jdk/blackdown-jdk-1.3.1-r8.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/blackdown-jdk/blackdown-jdk-1.3.1-r8.ebuild,v 1.22 2005/07/11 13:24:41 axxo Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/blackdown-jdk/blackdown-jdk-1.3.1-r8.ebuild,v 1.23 2005/10/18 19:21:57 agriffis Exp $
inherit java
@@ -14,7 +14,7 @@ SRC_URI="x86? ( mirror://blackdown.org/JDK-${PV}/i386/FCS/j2sdk-${PV}-FCS-linux-
LICENSE="sun-bcla-java-vm"
SLOT="1.3"
KEYWORDS="x86 ~ppc sparc -*"
-IUSE="doc browserplugin mozilla"
+IUSE="doc nsplugin mozilla"
DEPEND="virtual/libc
>=dev-java/java-config-0.2.5
@@ -49,7 +49,7 @@ src_install() {
dodoc COPYRIGHT LICENSE README INSTALL
dohtml README.html
- if use browserplugin || use mozilla; then
+ if use nsplugin || use mozilla; then
if [ "${ARCH}" == "x86" ] ; then
PLATFORM="i386"
elif [ "${ARCH}" == "ppc" ] ; then
@@ -77,15 +77,15 @@ pkg_postinst() {
# Set as default system VM if none exists
java_pkg_postinst
- if use browserplugin || use mozilla; then
+ if use nsplugin || use mozilla; then
einfo "The java mozilla plugin supplied by this package does not"
einfo "work with newer version mozilla/firefox."
einfo "You need >=${PN}-1.4 for them."
fi
- if ! use browserplugin && use mozilla; then
+ if ! use nsplugin && use mozilla; then
ewarn
ewarn "The 'mozilla' useflag to enable the java browser plugin for applets"
- ewarn "has been renamed to 'browserplugin' please update your USE"
+ ewarn "has been renamed to 'nsplugin' please update your USE"
fi
}