summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/aspell/aspell-0.50.4.1.ebuild')
-rw-r--r--app-text/aspell/aspell-0.50.4.1.ebuild9
1 files changed, 6 insertions, 3 deletions
diff --git a/app-text/aspell/aspell-0.50.4.1.ebuild b/app-text/aspell/aspell-0.50.4.1.ebuild
index 08987cbc630b..b7fcda042488 100644
--- a/app-text/aspell/aspell-0.50.4.1.ebuild
+++ b/app-text/aspell/aspell-0.50.4.1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/aspell/aspell-0.50.4.1.ebuild,v 1.5 2004/02/29 18:10:25 aliz Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/aspell/aspell-0.50.4.1.ebuild,v 1.6 2004/04/02 19:15:09 avenj Exp $
inherit libtool
@@ -8,17 +8,20 @@ DESCRIPTION="A spell checker replacement for ispell"
HOMEPAGE="http://aspell.net/"
SRC_URI="http://aspell.net/${P}.tar.gz"
+IUSE="gpm"
SLOT="0"
LICENSE="LGPL-2"
KEYWORDS="~x86 ~ppc ~sparc ~alpha ~mips ~hppa -amd64 ia64"
-DEPEND=">=sys-libs/ncurses-5.2"
+DEPEND=">=sys-libs/ncurses-5.2
+ gpm? ( sys-libs/gpm )"
pkg_setup() {
if [ ${ARCH} = "ppc" ] ; then
CXXFLAGS="-O2 -fsigned-char"
CFLAGS=${CXXFLAGS}
fi
+ use gpm && LDFLAGS="-lgpm"
}
src_compile() {