summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/acroread/acroread-7.0.9-r1.ebuild')
-rw-r--r--app-text/acroread/acroread-7.0.9-r1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/app-text/acroread/acroread-7.0.9-r1.ebuild b/app-text/acroread/acroread-7.0.9-r1.ebuild
index 5c37af945d4c..4e2ebf5c7005 100644
--- a/app-text/acroread/acroread-7.0.9-r1.ebuild
+++ b/app-text/acroread/acroread-7.0.9-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/acroread/acroread-7.0.9-r1.ebuild,v 1.5 2007/02/20 13:56:38 cryos Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/acroread/acroread-7.0.9-r1.ebuild,v 1.6 2007/04/07 14:48:46 genstef Exp $
inherit eutils nsplugins
@@ -100,11 +100,11 @@ src_unpack() {
for pkg in ${A}; do
cd ${WORKDIR}
unpack ${pkg}
+ cd ${S}
# Note; bash-3.2_p9 doesn't like quotes on the rhs of =~
# Seems inconsistent to me; this works for now, awaiting
# upstream response.
if [[ ${pkg} =~ ^AdobeReader_ ]]; then
- cd ${S}
tar xf ILINXR.TAR ||
die "Failed to unpack ILINXR.TAR; is distfile corrupt?"
tar xf COMMON.TAR ||
@@ -124,7 +124,7 @@ src_unpack() {
done
if [[ ${linguas} == ${fl} ]]; then
# Only one lingua selected - skip building the wrapper
- mv ${S}/bin/acroread.${fl} ${S}/bin/acroread ||
+ mv bin/acroread.${fl} bin/acroread ||
die "Failed to put acroread.${fl} back to acroread; please report"
else
# Build wrapper. Launch the acroread for the environment variable