summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-office/plan/plan-1.8.7.ebuild')
-rw-r--r--app-office/plan/plan-1.8.7.ebuild9
1 files changed, 6 insertions, 3 deletions
diff --git a/app-office/plan/plan-1.8.7.ebuild b/app-office/plan/plan-1.8.7.ebuild
index 57d453a01080..1a5abeed9f20 100644
--- a/app-office/plan/plan-1.8.7.ebuild
+++ b/app-office/plan/plan-1.8.7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-office/plan/plan-1.8.7.ebuild,v 1.4 2005/01/01 15:40:04 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-office/plan/plan-1.8.7.ebuild,v 1.5 2005/05/23 08:22:24 dholm Exp $
inherit eutils
@@ -27,11 +27,14 @@ src_unpack() {
}
src_compile() {
- make linux || die "make failed"
+ make SHARE=/usr/share/plan linux || die "make failed"
}
src_install() {
- make DESTDIR=${D} install || die
+ make \
+ DESTDIR=${D} \
+ SHARE=/usr/share/plan \
+ install || die "install failed"
keepdir /usr/share/plan/netplan.dir
cd ${S}/..