summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/delay/delay-1.6.ebuild')
-rw-r--r--app-misc/delay/delay-1.6.ebuild15
1 files changed, 8 insertions, 7 deletions
diff --git a/app-misc/delay/delay-1.6.ebuild b/app-misc/delay/delay-1.6.ebuild
index 15101e89d21e..9f492a068402 100644
--- a/app-misc/delay/delay-1.6.ebuild
+++ b/app-misc/delay/delay-1.6.ebuild
@@ -1,16 +1,17 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/delay/delay-1.6.ebuild,v 1.10 2004/06/28 01:14:07 ciaranm Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-misc/delay/delay-1.6.ebuild,v 1.11 2004/06/28 03:30:57 vapier Exp $
-DESCRIPTION="Delay is a sleeplike program that counts down the number of seconds specified on its command line."
+DESCRIPTION="sleeplike program that counts down the number of seconds specified"
HOMEPAGE="http://onegeek.org/~tom/software/delay/"
-IUSE=""
-KEYWORDS="x86 ppc ~amd64 ~sparc ~mips"
SRC_URI="http://onegeek.org/~tom/software/delay/dl/${P}.tar.gz"
+
LICENSE="GPL-2"
SLOT="0"
+KEYWORDS="x86 ppc ~sparc ~mips ~amd64"
+IUSE=""
-DEPEND="virtual/glibc"
+DEPEND="virtual/libc"
src_compile() {
sed -i -e "s/#include <stdio.h>/&\n#include <stdlib.h>/" delay.c
@@ -22,7 +23,7 @@ src_compile() {
emake || die
}
-src_install () {
+src_install() {
make DESTDIR=${D} install || die
- dodoc ChangeLog README COPYING INSTALL
+ dodoc ChangeLog README INSTALL
}