summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-emulation/domi/domi-20060406-r1.ebuild')
-rw-r--r--app-emulation/domi/domi-20060406-r1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/app-emulation/domi/domi-20060406-r1.ebuild b/app-emulation/domi/domi-20060406-r1.ebuild
new file mode 100644
index 000000000000..9cdc744e3db1
--- /dev/null
+++ b/app-emulation/domi/domi-20060406-r1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/domi/domi-20060406-r1.ebuild,v 1.1 2006/05/19 11:57:12 chrb Exp $
+
+inherit eutils
+DESCRIPTION="Scripts for building Xen domains"
+HOMEPAGE="http://www.bytesex.org"
+EXTRA_VERSION="104418"
+SRC_URI="http://dl.bytesex.org/cvs-snapshots/${P}-${EXTRA_VERSION}.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+DEPEND="app-emulation/xen-tools"
+S=${WORKDIR}/${PN}
+
+src_unpack() {
+ unpack ${A}
+ sed -i -e 's:/dev/loop\$:/dev/loop/\$:' ${S}/domi
+}
+
+src_install() {
+ einstall || die
+ insinto /etc
+ doins ${FILESDIR}/domi.conf || die
+}