summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-editors/vim/vim-6.2_pre6-r1.ebuild')
-rw-r--r--app-editors/vim/vim-6.2_pre6-r1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/app-editors/vim/vim-6.2_pre6-r1.ebuild b/app-editors/vim/vim-6.2_pre6-r1.ebuild
new file mode 100644
index 000000000000..36f0dee8ab26
--- /dev/null
+++ b/app-editors/vim/vim-6.2_pre6-r1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-editors/vim/vim-6.2_pre6-r1.ebuild,v 1.1 2003/05/28 11:44:19 agriffis Exp $
+
+inherit vim
+
+VIM_VERSION="6.2f"
+VIM_GENTOO_PATCHES="vim-6.2f-gentoo-patches.tar.bz2"
+VIM_ORG_PATCHES="" # no patches available
+
+SRC_URI="${SRC_URI}
+ ftp://ftp.vim.org/pub/vim/unstable/unix/vim-${VIM_VERSION}.tar.bz2
+ nls? ( ftp://ftp.vim.org/pub/vim/unstable/extra/vim-${VIM_VERSION}-lang.tar.gz )
+ mirror://gentoo/${VIM_GENTOO_PATCHES}"
+# mirror://gentoo/${VIM_ORG_PATCHES}"
+
+S=${WORKDIR}/vim${VIM_VERSION/.}
+DESCRIPTION="Vi IMproved!"
+KEYWORDS="~alpha ~arm ~hppa ~mips ~ppc ~sparc ~x86"
+PROVIDE="virtual/editor"
+DEPEND="${DEPEND}
+ ~app-editors/vim-core-${PV}"