summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-crypt/qca/qca-1.0-r1.ebuild')
-rw-r--r--app-crypt/qca/qca-1.0-r1.ebuild5
1 files changed, 4 insertions, 1 deletions
diff --git a/app-crypt/qca/qca-1.0-r1.ebuild b/app-crypt/qca/qca-1.0-r1.ebuild
index f65a47f2c5c4..26bdf7223a48 100644
--- a/app-crypt/qca/qca-1.0-r1.ebuild
+++ b/app-crypt/qca/qca-1.0-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-crypt/qca/qca-1.0-r1.ebuild,v 1.1 2005/01/04 15:57:41 humpback Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-crypt/qca/qca-1.0-r1.ebuild,v 1.2 2005/01/06 01:34:03 eradicator Exp $
inherit eutils
@@ -33,4 +33,7 @@ src_compile() {
src_install() {
make INSTALL_ROOT="${D}" install || die "make install failed"
+ if [ "$(get_libdir)" != "lib" ]; then
+ mv ${D}/usr/lib ${D}/usr/$(get_libdir)
+ fi
}