summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-arch/unshield/unshield-0.5.1.ebuild')
-rw-r--r--app-arch/unshield/unshield-0.5.1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/app-arch/unshield/unshield-0.5.1.ebuild b/app-arch/unshield/unshield-0.5.1.ebuild
new file mode 100644
index 000000000000..84177b076482
--- /dev/null
+++ b/app-arch/unshield/unshield-0.5.1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-arch/unshield/unshield-0.5.1.ebuild,v 1.1 2008/11/13 06:26:24 mescalinum Exp $
+
+inherit eutils
+
+DESCRIPTION="InstallShield CAB file extractor."
+HOMEPAGE="http://synce.sourceforge.net/synce/unshield.php"
+SRC_URI="mirror://sourceforge/synce/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~hppa ~ppc ~x86"
+IUSE=""
+
+DEPEND=">=sys-libs/zlib-1.1.4"
+
+src_install() {
+ emake DESTDIR="${D}" install || die
+ dodoc README
+}