summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-arch/makeself/makeself-2.1.1.ebuild6
1 files changed, 4 insertions, 2 deletions
diff --git a/app-arch/makeself/makeself-2.1.1.ebuild b/app-arch/makeself/makeself-2.1.1.ebuild
index 359b03683203..bcbf5e9f0beb 100644
--- a/app-arch/makeself/makeself-2.1.1.ebuild
+++ b/app-arch/makeself/makeself-2.1.1.ebuild
@@ -1,6 +1,8 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-arch/makeself/makeself-2.1.1.ebuild,v 1.1 2003/06/27 22:29:25 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-arch/makeself/makeself-2.1.1.ebuild,v 1.2 2003/07/14 04:48:28 vapier Exp $
+
+inherit eutils
DESCRIPTION="shell script that generates a self-extractible tar.gz"
HOMEPAGE="http://www.megastep.org/makeself/"
@@ -16,7 +18,7 @@ RDEPEND=""
S=${WORKDIR}
src_unpack() {
- tail +345 ${DISTDIR}/${A} | gzip -cd | tar -xf -
+ unpack_makeself
}
src_install() {