summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-lang/fpc/ChangeLog5
-rw-r--r--dev-lang/fpc/Manifest10
-rw-r--r--dev-lang/fpc/fpc-2.0.0.ebuild8
3 files changed, 19 insertions, 4 deletions
diff --git a/dev-lang/fpc/ChangeLog b/dev-lang/fpc/ChangeLog
index c3bb7391d30c..b095e38db1db 100644
--- a/dev-lang/fpc/ChangeLog
+++ b/dev-lang/fpc/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-lang/fpc
# Copyright 1999-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/fpc/ChangeLog,v 1.17 2005/06/25 22:26:32 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/fpc/ChangeLog,v 1.18 2005/06/25 22:56:04 agriffis Exp $
+
+ 25 Jun 2005; Aron Griffis <agriffis@gentoo.org> fpc-2.0.0.ebuild:
+ Install the man-pages too
*fpc-2.0.0 (25 Jun 2005)
diff --git a/dev-lang/fpc/Manifest b/dev-lang/fpc/Manifest
index 2042873a153f..9cbb981b9cf0 100644
--- a/dev-lang/fpc/Manifest
+++ b/dev-lang/fpc/Manifest
@@ -1,3 +1,6 @@
+-----BEGIN PGP SIGNED MESSAGE-----
+Hash: SHA1
+
MD5 6d2cdc7bbdf29311703b6e92dff4bcf9 fpc-1.9.5_pre20040820.ebuild 1672
MD5 d8d2847432681c835681bab06c4b9075 fpc-2.0.0_rc2.ebuild 2252
MD5 ac2bb5748163e301435028555f963226 ChangeLog 1778
@@ -6,3 +9,10 @@ MD5 6775ed7fcc6f711f15da61d7b8d78375 fpc-2.0.0.ebuild 2361
MD5 35b2220a69ffb4f90c2d27e905024582 files/digest-fpc-2.0.0_rc2 126
MD5 2e4de16cb96f4d081946df091d8a50a1 files/digest-fpc-2.0.0 141
MD5 765515c95e92cbeb5061c5eb1978eb68 files/digest-fpc-1.9.5_pre20040820 58
+-----BEGIN PGP SIGNATURE-----
+Version: GnuPG v1.4.1 (GNU/Linux)
+
+iD8DBQFCveENBXaUFmZvwyMRArUrAJ4yqK62VLUjBm05kFYCCiiv6aADCwCghYzx
+MHHWxVCM0MOZowvxUESqCo8=
+=YPmu
+-----END PGP SIGNATURE-----
diff --git a/dev-lang/fpc/fpc-2.0.0.ebuild b/dev-lang/fpc/fpc-2.0.0.ebuild
index 53b9a0a3a085..2e4326a564a6 100644
--- a/dev-lang/fpc/fpc-2.0.0.ebuild
+++ b/dev-lang/fpc/fpc-2.0.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/fpc/fpc-2.0.0.ebuild,v 1.1 2005/06/25 22:26:32 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/fpc/fpc-2.0.0.ebuild,v 1.2 2005/06/25 22:56:04 agriffis Exp $
inherit eutils
@@ -61,8 +61,10 @@ src_install() {
local pp
set_pp new
- make compiler_install rtl_install fcl_install packages_install utils_install \
- PP=${pp} FPCMAKE=${S}/utils/fpcm/fpcmake INSTALL_PREFIX=${D}usr \
+ make compiler_install rtl_install fcl_install \
+ packages_install utils_install man_install \
+ PP=${pp} FPCMAKE=${S}/utils/fpcm/fpcmake \
+ INSTALL_PREFIX=${D}usr INSTALL_MANDIR=${D}usr/share/man \
|| die "make install failed!"
}