summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-libs/KXL/KXL-1.1.5.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-libs/KXL/KXL-1.1.5.ebuild b/dev-libs/KXL/KXL-1.1.5.ebuild
index 1a1574097f51..131456031d87 100644
--- a/dev-libs/KXL/KXL-1.1.5.ebuild
+++ b/dev-libs/KXL/KXL-1.1.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/KXL/KXL-1.1.5.ebuild,v 1.5 2002/10/04 05:13:57 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/KXL/KXL-1.1.5.ebuild,v 1.6 2002/11/05 18:53:27 vapier Exp $
S="${WORKDIR}/${P}"
DESCRIPTION="Development Library for making games for X"
@@ -11,14 +11,14 @@ SLOT="0"
LICENSE="GPL-2"
KEYWORDS="x86 sparc sparc64"
-DEPEND=""
+DEPEND="virtual/x11"
src_compile() {
- econf || die "./configure failed"
+ econf
emake || die
}
-src_install () {
+src_install() {
make DESTDIR=${D} install || die
dodoc ChangeLog COPYING README
}