summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Hanselmann <hansmi@gentoo.org>2007-11-01 10:58:20 +0000
committerMichael Hanselmann <hansmi@gentoo.org>2007-11-01 10:58:20 +0000
commit4ba60e07b37e4141679e51e4960b77e1a0549d0f (patch)
treebcc687bfe8bcb0746548df44d70ab00ca544c47f /x11-misc/xcalib/xcalib-0.8.ebuild
parentStable on x86, bug #197742 (diff)
downloadhistorical-4ba60e07b37e4141679e51e4960b77e1a0549d0f.tar.gz
historical-4ba60e07b37e4141679e51e4960b77e1a0549d0f.tar.bz2
historical-4ba60e07b37e4141679e51e4960b77e1a0549d0f.zip
Version bump, bug 196655.
Package-Manager: portage-2.1.3.16
Diffstat (limited to 'x11-misc/xcalib/xcalib-0.8.ebuild')
-rw-r--r--x11-misc/xcalib/xcalib-0.8.ebuild37
1 files changed, 37 insertions, 0 deletions
diff --git a/x11-misc/xcalib/xcalib-0.8.ebuild b/x11-misc/xcalib/xcalib-0.8.ebuild
new file mode 100644
index 000000000000..0c40b4620535
--- /dev/null
+++ b/x11-misc/xcalib/xcalib-0.8.ebuild
@@ -0,0 +1,37 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/xcalib/xcalib-0.8.ebuild,v 1.1 2007/11/01 10:58:19 hansmi Exp $
+
+inherit eutils toolchain-funcs
+
+DESCRIPTION="xcalib is a tiny monitor calibration loader for X.org"
+HOMEPAGE="http://www.etg.e-technik.uni-erlangen.de/web/doe/xcalib/"
+SRC_URI="http://www.etg.e-technik.uni-erlangen.de/web/doe/xcalib/xcalib-source-${PV}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE=""
+
+DEPEND="
+ x11-libs/libX11
+ x11-libs/libXext
+ x11-libs/libXxf86vm
+ x11-proto/xf86vidmodeproto
+"
+RDEPEND=""
+
+src_compile() {
+ emake \
+ CC="$(tc-getCC)" \
+ CFLAGS="${CFLAGS}" \
+ || die 'make failed'
+}
+
+src_install() {
+ dobin xcalib
+ dodoc README
+
+ docinto profiles
+ dodoc *.icm *.icc
+}