summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristian Andreetta <satya@gentoo.org>2006-05-09 09:30:40 +0000
committerChristian Andreetta <satya@gentoo.org>2006-05-09 09:30:40 +0000
commit6100f260cae735d0abf574e266f542ddc1862342 (patch)
tree9247a04ec1d13226a9bfa120c2c54c81e548d208 /sys-fs/unionfs/unionfs-1.1.4-r2.ebuild
parentNew upstream beta release with smartcard support (#118435). (diff)
downloadhistorical-6100f260cae735d0abf574e266f542ddc1862342.tar.gz
historical-6100f260cae735d0abf574e266f542ddc1862342.tar.bz2
historical-6100f260cae735d0abf574e266f542ddc1862342.zip
modules in .../kernel/fs/unionfs/, binaries in /sbin (bug #129960)
Package-Manager: portage-2.1_pre10-r3
Diffstat (limited to 'sys-fs/unionfs/unionfs-1.1.4-r2.ebuild')
-rw-r--r--sys-fs/unionfs/unionfs-1.1.4-r2.ebuild8
1 files changed, 5 insertions, 3 deletions
diff --git a/sys-fs/unionfs/unionfs-1.1.4-r2.ebuild b/sys-fs/unionfs/unionfs-1.1.4-r2.ebuild
index ddf8dec80539..af14b780dc0b 100644
--- a/sys-fs/unionfs/unionfs-1.1.4-r2.ebuild
+++ b/sys-fs/unionfs/unionfs-1.1.4-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/unionfs/unionfs-1.1.4-r2.ebuild,v 1.1 2006/04/27 14:01:35 satya Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/unionfs/unionfs-1.1.4-r2.ebuild,v 1.2 2006/05/09 09:30:40 satya Exp $
inherit eutils linux-mod
@@ -14,7 +14,7 @@ IUSE="acl debug nfs"
pkg_setup() {
linux-mod_pkg_setup
- MODULE_NAMES="unionfs(fs:)"
+ MODULE_NAMES="unionfs(kernel/fs/${PN}:)"
BUILD_TARGETS="all"
BUILD_PARAMS="LINUXSRC=${KV_DIR} KERNELVERSION=${KV_MAJOR}.${KV_MINOR}"
}
@@ -45,11 +45,13 @@ src_unpack() {
}
src_install() {
- dosbin unionctl uniondbg unionimap snapmerge
doman man/unionfs.4 man/unionctl.8 man/uniondbg.8 man/unionimap.8
linux-mod_src_install
dodoc INSTALL NEWS README ChangeLog patch-kernel.sh
+
+ into / # ${D}/sbin: usr could be unionfs mounted: bug #129960
+ dosbin unionctl uniondbg unionimap snapmerge
}