summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlin Năstac <mrness@gentoo.org>2009-07-23 08:54:09 +0000
committerAlin Năstac <mrness@gentoo.org>2009-07-23 08:54:09 +0000
commit3797009b87147c9e19a5cee848fd72745cf26eaf (patch)
tree54b2b1495f355481665f9678ce6276cd3611289e /sys-fs/obexfs/obexfs-0.12.ebuild
parentversion bump (diff)
downloadhistorical-3797009b87147c9e19a5cee848fd72745cf26eaf.tar.gz
historical-3797009b87147c9e19a5cee848fd72745cf26eaf.tar.bz2
historical-3797009b87147c9e19a5cee848fd72745cf26eaf.zip
Version bump (#278453).
Package-Manager: portage-2.1.6.13/cvs/Linux x86_64
Diffstat (limited to 'sys-fs/obexfs/obexfs-0.12.ebuild')
-rw-r--r--sys-fs/obexfs/obexfs-0.12.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/sys-fs/obexfs/obexfs-0.12.ebuild b/sys-fs/obexfs/obexfs-0.12.ebuild
new file mode 100644
index 000000000000..ae190d1fa024
--- /dev/null
+++ b/sys-fs/obexfs/obexfs-0.12.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/obexfs/obexfs-0.12.ebuild,v 1.1 2009/07/23 08:54:09 mrness Exp $
+
+EAPI="2"
+
+DESCRIPTION="FUSE filesystem interface for ObexFTP"
+HOMEPAGE="http://dev.zuckschwerdt.org/openobex/wiki/ObexFs"
+SRC_URI="mirror://sourceforge/openobex/files/${PN}/${PV}/${P}.tar.gz"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=">=app-mobilephone/obexftp-0.22
+ sys-fs/fuse"
+RDEPEND="${DEPEND}"
+
+src_install() {
+ emake DESTDIR="${D}" install || die "make install failed"
+ dodoc AUTHORS ChangeLog README
+}