summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Robbins <drobbins@gentoo.org>2003-10-31 00:03:16 +0000
committerDaniel Robbins <drobbins@gentoo.org>2003-10-31 00:03:16 +0000
commitd6c1e2109677a0c3ec9e8c485884a0d913606a9d (patch)
tree5d0bc655a5157e314139e32cf70b78dc4ed89809 /sys-devel/autoconf/autoconf-2.53a.ebuild
parentCorrect digest for patch file (diff)
downloadhistorical-d6c1e2109677a0c3ec9e8c485884a0d913606a9d.tar.gz
historical-d6c1e2109677a0c3ec9e8c485884a0d913606a9d.tar.bz2
historical-d6c1e2109677a0c3ec9e8c485884a0d913606a9d.zip
fixup on pkg_preinst() to use ROOT
Diffstat (limited to 'sys-devel/autoconf/autoconf-2.53a.ebuild')
-rw-r--r--sys-devel/autoconf/autoconf-2.53a.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sys-devel/autoconf/autoconf-2.53a.ebuild b/sys-devel/autoconf/autoconf-2.53a.ebuild
index 74e344d195f2..7dfe33bf0d89 100644
--- a/sys-devel/autoconf/autoconf-2.53a.ebuild
+++ b/sys-devel/autoconf/autoconf-2.53a.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/autoconf/autoconf-2.53a.ebuild,v 1.16 2003/09/06 08:10:52 msterret Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/autoconf/autoconf-2.53a.ebuild,v 1.17 2003/10/31 00:03:07 drobbins Exp $
OLD_PV=2.13
OLD_P=${PN}-${OLD_PV}
@@ -112,9 +112,9 @@ pkg_preinst() {
# was binaries
for x in autoconf autoheader autoreconf autoscan autoupdate ifnames autom4te
do
- if [ -e /usr/bin/${x} ]
+ if [ -e ${ROOT}/usr/bin/${x} ]
then
- rm -f /usr/bin/${x}
+ rm -f ${ROOT}/usr/bin/${x}
fi
done
}