summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristian Zoffoli <xmerlin@gentoo.org>2005-11-17 02:05:23 +0000
committerChristian Zoffoli <xmerlin@gentoo.org>2005-11-17 02:05:23 +0000
commitc21900a2ebd19abbae4d75117afaa749654a37fd (patch)
treecf9df6224b6de4610f9046cf63d18b18d42fd64c /sys-cluster/fake/fake-1.1.10.ebuild
parentDEPEND fix. (diff)
downloadhistorical-c21900a2ebd19abbae4d75117afaa749654a37fd.tar.gz
historical-c21900a2ebd19abbae4d75117afaa749654a37fd.tar.bz2
historical-c21900a2ebd19abbae4d75117afaa749654a37fd.zip
Version bump. Closed bug #109557.
Package-Manager: portage-2.0.51.22-r3
Diffstat (limited to 'sys-cluster/fake/fake-1.1.10.ebuild')
-rw-r--r--sys-cluster/fake/fake-1.1.10.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/sys-cluster/fake/fake-1.1.10.ebuild b/sys-cluster/fake/fake-1.1.10.ebuild
new file mode 100644
index 000000000000..18d3d8b5ea00
--- /dev/null
+++ b/sys-cluster/fake/fake-1.1.10.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-cluster/fake/fake-1.1.10.ebuild,v 1.1 2005/11/17 02:05:23 xmerlin Exp $
+
+DESCRIPTION="Fake has been designed to switch in backup servers on a LAN."
+SRC_URI="http://www.vergenet.net/linux/${PN}/download/${PV}/${P}.tar.gz"
+HOMEPAGE="http://www.vergenet.net/linux/fake/"
+
+SLOT="0"
+KEYWORDS="~x86"
+LICENSE="GPL-2"
+IUSE=""
+
+DEPEND=""
+
+src_compile(){
+ make patch || die "building patch failed"
+ emake || die "make failed"
+}
+
+src_install(){
+ make ROOT_DIR=${D} install || die "install failed"
+ dodoc AUTHORS ChangeLog COPYING README docs/*
+}