summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-11-30 23:14:35 +0000
committerAchim Gottinger <achim@gentoo.org>2000-11-30 23:14:35 +0000
commit65ff9109d975303a292ac9e7acd38261c91079cc (patch)
tree984b1519ba60a35ae6d27439329dcf5b4f984668 /sys-apps/tar
parentPrepared for rc3 (diff)
downloadhistorical-65ff9109d975303a292ac9e7acd38261c91079cc.tar.gz
historical-65ff9109d975303a292ac9e7acd38261c91079cc.tar.bz2
historical-65ff9109d975303a292ac9e7acd38261c91079cc.zip
Prepared for rc3
Diffstat (limited to 'sys-apps/tar')
-rw-r--r--sys-apps/tar/tar-1.13.18.ebuild15
1 files changed, 7 insertions, 8 deletions
diff --git a/sys-apps/tar/tar-1.13.18.ebuild b/sys-apps/tar/tar-1.13.18.ebuild
index d79aaf705932..eccd863f09a0 100644
--- a/sys-apps/tar/tar-1.13.18.ebuild
+++ b/sys-apps/tar/tar-1.13.18.ebuild
@@ -1,25 +1,24 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/tar/tar-1.13.18.ebuild,v 1.1 2000/11/26 14:15:17 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/tar/tar-1.13.18.ebuild,v 1.2 2000/11/30 23:14:35 achim Exp $
A=${P}.tar.gz
S=${WORKDIR}/${P}
DESCRIPTION="Use this to try make tarballs :)"
SRC_URI="ftp://alpha.gnu.org/gnu/tar/"${A}
-
+HOMEPAGE="http://www.gnu.org/software/tar/"
+DEPEND=">=sys-libs/glibc-2.1.3"
src_compile() {
- try ./configure --prefix=/usr --host=${CHOST}
-# cp lib/fnmatch.hin lib/fnmatch.h
- try make
- cd ${S}
+ try ./configure --prefix=/usr --libexecdir=/usr/libexec/misc --host=${CHOST}
+ try make ${MAKEOPTS}
}
src_install() {
cd ${S}
- try make prefix=${D}/usr install
- dodoc COPYING NEWS README THANKS AUTHORS
+ try make DESTDIR=${D} install
+ dodoc AUTHORS ChangeLog* COPYING NEWS README* PORTS THANKS
}