summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaarten Thibaut <murphy@gentoo.org>2002-04-16 01:51:17 +0000
committerMaarten Thibaut <murphy@gentoo.org>2002-04-16 01:51:17 +0000
commit817995caa6d44f750ce6c01fff58c05241426fc8 (patch)
tree20c86c0aeeeb7c1995d4fcd3572aa970d3fe86ce /sys-apps/silo/silo-1.2.5.ebuild
parentUtilities specific to SPARC architectures (diff)
downloadhistorical-817995caa6d44f750ce6c01fff58c05241426fc8.tar.gz
historical-817995caa6d44f750ce6c01fff58c05241426fc8.tar.bz2
historical-817995caa6d44f750ce6c01fff58c05241426fc8.zip
Boot loader for SPARC (untested)
Diffstat (limited to 'sys-apps/silo/silo-1.2.5.ebuild')
-rw-r--r--sys-apps/silo/silo-1.2.5.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/sys-apps/silo/silo-1.2.5.ebuild b/sys-apps/silo/silo-1.2.5.ebuild
new file mode 100644
index 000000000000..ad3ca86e41d7
--- /dev/null
+++ b/sys-apps/silo/silo-1.2.5.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Maarten Thibaut <murphy@gentoo.org>
+
+A=${P}.tar.bz2
+S=${WORKDIR}/${P}
+DESCRIPTION="SPARC/UltraSPARC Improved Loader, a boot loader for sparc"
+SRC_URI="http://www.ultralinux.nl/silo/download/${A}"
+HOMEPAGE="http://freshmeat.net/projects/silo/index.html"
+DEPEND="sys-apps/e2fsprogs sys-apps/sparc-utils"
+
+src_compile() {
+
+ try make ${MAKEOPTS}
+
+}
+
+src_install() {
+
+ try make DESTDIR=${D} install
+
+}