summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristoph Mende <angelos@gentoo.org>2007-10-15 11:11:30 +0000
committerChristoph Mende <angelos@gentoo.org>2007-10-15 11:11:30 +0000
commit2e642b11cd5eb84e13bd629584ee2e39856da957 (patch)
treeb6d62af7ddd730ebb0d099c08251df1504b5661d /net-p2p
parentvirtual/tetex -> virtual/latex-base, bug #195894 (diff)
downloadhistorical-2e642b11cd5eb84e13bd629584ee2e39856da957.tar.gz
historical-2e642b11cd5eb84e13bd629584ee2e39856da957.tar.bz2
historical-2e642b11cd5eb84e13bd629584ee2e39856da957.zip
Changed threads-only to threadsonly
Package-Manager: portage-2.1.3.13
Diffstat (limited to 'net-p2p')
-rw-r--r--net-p2p/btg/Manifest14
-rw-r--r--net-p2p/btg/btg-0.9.6.ebuild16
2 files changed, 15 insertions, 15 deletions
diff --git a/net-p2p/btg/Manifest b/net-p2p/btg/Manifest
index 96cad4e44652..7481c257ceaf 100644
--- a/net-p2p/btg/Manifest
+++ b/net-p2p/btg/Manifest
@@ -10,10 +10,10 @@ MD5 923e2bd3129497324fcade7359d568d3 files/btgd-init 1068
RMD160 9942451bd67b5dc02abb88139b2118b8d97955f9 files/btgd-init 1068
SHA256 a1d29f3ebb219c84248a985063e30a44042a674d21976dced606931ca3614ac0 files/btgd-init 1068
DIST btg-0.9.6-p1.tar.gz 1073862 RMD160 4b3d9f96481eafd4115cdef3047f1d4f80ca7bb8 SHA1 2ec586301d1f11475cb8a9c9c34e9ed45ca6b78d SHA256 862b670aff709762be2c8ec6b79d2d7d40268061660e5d3a4fa3db76a02af60c
-EBUILD btg-0.9.6.ebuild 2333 RMD160 d766621caf0d7fa28ee2d793c3d9712449ef055a SHA1 29bf7096ad5a7a4d046887a1fe4d599f5819f102 SHA256 3b1bd6f33c68c3acf302d368e8e157de4d35040a7d564a8574a7618c212efee0
-MD5 d119507947bc9c91592402760b3dc9bd btg-0.9.6.ebuild 2333
-RMD160 d766621caf0d7fa28ee2d793c3d9712449ef055a btg-0.9.6.ebuild 2333
-SHA256 3b1bd6f33c68c3acf302d368e8e157de4d35040a7d564a8574a7618c212efee0 btg-0.9.6.ebuild 2333
+EBUILD btg-0.9.6.ebuild 2326 RMD160 42219150cf917adf10624fe361073e8945aee635 SHA1 8906d21ddfefa73136b9df7fd751922c2e5a23ca SHA256 b33f6a945cbcf5cafa560347c9ada30db5e08e26e4ee2f925705fc22a670bf64
+MD5 3c92ef6c7b8aca3baebfd66d40b2e987 btg-0.9.6.ebuild 2326
+RMD160 42219150cf917adf10624fe361073e8945aee635 btg-0.9.6.ebuild 2326
+SHA256 b33f6a945cbcf5cafa560347c9ada30db5e08e26e4ee2f925705fc22a670bf64 btg-0.9.6.ebuild 2326
MISC ChangeLog 445 RMD160 35a9c0d256daeaeded07c91a079b5abe18795728 SHA1 e61e81aef9732409ffc3e922383b907ecaa1661e SHA256 28411a212fbb53a76b1c96c2b84b0f9797a72fae8a7983f43bc7687b2f2f03d6
MD5 f4545b811a8c6307b0468c8594e1dd71 ChangeLog 445
RMD160 35a9c0d256daeaeded07c91a079b5abe18795728 ChangeLog 445
@@ -28,7 +28,7 @@ SHA256 6acf85c232f3422b82ecb34e349831607e964637d41d1221c147d6fd944afed9 files/di
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.7 (GNU/Linux)
-iD8DBQFHEsEzKhnDs22gwa8RAvVWAJ4881zWxBYvp4/m7sbng2OQ97sDJACfbwm0
-VYAdwUEL8Ry55Vhi4O5fZK4=
-=onP6
+iD8DBQFHE0roKhnDs22gwa8RAlNoAJ4wAO9Oq/ytoPhKVKz+dbXoG2/T7gCeOjAw
++J1e96A09V6f2KQumxQz/5c=
+=3zcq
-----END PGP SIGNATURE-----
diff --git a/net-p2p/btg/btg-0.9.6.ebuild b/net-p2p/btg/btg-0.9.6.ebuild
index b4e829d4d40b..be10c25967a4 100644
--- a/net-p2p/btg/btg-0.9.6.ebuild
+++ b/net-p2p/btg/btg-0.9.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-p2p/btg/btg-0.9.6.ebuild,v 1.3 2007/10/15 01:23:57 angelos Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-p2p/btg/btg-0.9.6.ebuild,v 1.4 2007/10/15 11:11:30 angelos Exp $
inherit eutils
@@ -32,11 +32,11 @@ S="${WORKDIR}/${PN}-${PV/_rc*}"
pkg_setup() {
if ! built_with_use --missing true "dev-libs/boost" threads && \
- ! built_with_use --missing true "dev-libs/boost" threads-only ; then
- einfo
- elog "Compile dev-libs/boost with USE=threads or USE=threads-only"
+ ! built_with_use --missing true "dev-libs/boost" threadsonly ; then
+ echo
+ elog "Compile dev-libs/boost with USE=threads or USE=threadsonly"
elog "if you want threading support for btg"
- einfo
+ echo
fi
}
@@ -44,7 +44,7 @@ src_compile() {
local myconf=""
if built_with_use --missing true "dev-libs/boost" threads || \
- built_with_use --missing true "dev-libs/boost" threads-only ; then
+ built_with_use --missing true "dev-libs/boost" threadsonly ; then
myconf="--with-boost-iostreams=boost_iostreams-mt \
--with-boost-filesystem=boost_filesystem-mt \
--with-boost-thread=boost_thread-mt \
@@ -82,8 +82,8 @@ pkg_postinst() {
enewgroup p2p
enewuser p2p -1 -1 /home/p2p p2p
- einfo
+ echo
elog "BTG needs a daemon.ini and client.ini, to create them run btg-config"
elog "and put them in the user running btg (/home/p2p by default)"
- einfo
+ echo
}