summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2004-04-26 12:51:37 +0000
committerAron Griffis <agriffis@gentoo.org>2004-04-26 12:51:37 +0000
commit01fe7ba997b0512f11d0eb79530647a25709754a (patch)
tree71a9caf24e4d48aafefd11bab7181716cb361cef /net-p2p/gnunet
parentChanged sed to use ${D} (diff)
downloadhistorical-01fe7ba997b0512f11d0eb79530647a25709754a.tar.gz
historical-01fe7ba997b0512f11d0eb79530647a25709754a.tar.bz2
historical-01fe7ba997b0512f11d0eb79530647a25709754a.zip
Add die following econf for bug 48950
Diffstat (limited to 'net-p2p/gnunet')
-rw-r--r--net-p2p/gnunet/ChangeLog6
-rw-r--r--net-p2p/gnunet/gnunet-0.5.4-r1.ebuild4
-rw-r--r--net-p2p/gnunet/gnunet-0.5.5.ebuild4
3 files changed, 9 insertions, 5 deletions
diff --git a/net-p2p/gnunet/ChangeLog b/net-p2p/gnunet/ChangeLog
index f8412b2992a7..f007118e07a1 100644
--- a/net-p2p/gnunet/ChangeLog
+++ b/net-p2p/gnunet/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for net-p2p/gnunet
# Copyright 2002-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-p2p/gnunet/ChangeLog,v 1.19 2004/03/25 03:16:43 weeve Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-p2p/gnunet/ChangeLog,v 1.20 2004/04/26 12:47:09 agriffis Exp $
+
+ 26 Apr 2004; Aron Griffis <agriffis@gentoo.org> gnunet-0.5.4-r1.ebuild,
+ gnunet-0.5.5.ebuild:
+ Add die following econf for bug 48950
24 Mar 2004; Jason Wever <weeve@gentoo.org> gnunet-0.5.4-r1.ebuild:
Added ~sparc keyword.
diff --git a/net-p2p/gnunet/gnunet-0.5.4-r1.ebuild b/net-p2p/gnunet/gnunet-0.5.4-r1.ebuild
index 0eebc48e7131..987634712faf 100644
--- a/net-p2p/gnunet/gnunet-0.5.4-r1.ebuild
+++ b/net-p2p/gnunet/gnunet-0.5.4-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-p2p/gnunet/gnunet-0.5.4-r1.ebuild,v 1.7 2004/03/25 03:16:43 weeve Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-p2p/gnunet/gnunet-0.5.4-r1.ebuild,v 1.8 2004/04/26 12:47:09 agriffis Exp $
inherit libtool
@@ -27,7 +27,7 @@ src_compile () {
elibtoolize
local myconf
use ipv6 && myconf="--enable-ipv6" || myconf=" --disable-ipv6"
- econf ${myconf}
+ econf ${myconf} || die "econf failed"
make || die
}
diff --git a/net-p2p/gnunet/gnunet-0.5.5.ebuild b/net-p2p/gnunet/gnunet-0.5.5.ebuild
index c77c22c49527..eca54b726e4d 100644
--- a/net-p2p/gnunet/gnunet-0.5.5.ebuild
+++ b/net-p2p/gnunet/gnunet-0.5.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-p2p/gnunet/gnunet-0.5.5.ebuild,v 1.3 2004/03/23 07:08:58 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-p2p/gnunet/gnunet-0.5.5.ebuild,v 1.4 2004/04/26 12:47:09 agriffis Exp $
inherit libtool
@@ -27,7 +27,7 @@ src_compile () {
elibtoolize
local myconf
use ipv6 && myconf="--enable-ipv6" || myconf=" --disable-ipv6"
- econf ${myconf}
+ econf ${myconf} || die "econf failed"
make || die
}